Beta 3 Can't Get Past Layout Build

This is the place to discuss all things relating to using LiveCode For FM, the LiveCode interface for FileMaker.

Moderators: Klaus, FourthWorld, heatherlaine, robinmiller, kevinmiller

Post Reply
Posts: 6
Joined: Tue Feb 12, 2019 7:10 pm

Beta 3 Can't Get Past Layout Build

Post by adatasol » Wed Mar 13, 2019 12:22 pm

V3 Beta with a very Recent Macbook Pro
NOTE: I have both FileMaker Pro 17 Advanced and FileMaker Pro 16 Advanced installed on
my mac (very common).
I am NOT able to get past the step where it is supposed to scrape the layouts. I get
the list of layouts, so the DDR is being built, but can't get past that. I tried with one layout, a few layouts and all layouts and no luck.
The icon is bouncing once but then I get the "/bin/sh: Line 1 Response command not found" error.
I have verified that the right version of Java is installed and the right Droid SDKcomponents.
It would be super helpful if the error commands were a little more descriptive /pointed you in the right direction of the problem.

Posts: 3786
Joined: Sat Feb 25, 2017 10:45 pm

Re: Beta 3 Can't Get Past Layout Build

Post by bogs » Wed Mar 13, 2019 1:26 pm

Just out of curiosity, what happens with only one version of FM installed? Have you tried it with one, then the other?

Post Reply

Return to “LiveCode for FM”