Page 1 of 1

I like Revoution, but.........

Posted: Wed Jun 28, 2006 7:28 pm
by bmont
I have been doing a trial on Reveolution for about a week. The concepts behind the application seem quite straightforward but I am running into alot of bugs with the software which is constantly requiring me to exit the program and restart it again. This is quite annoying. Is there a place to report the bugs. The types of bugs that I am getting are very intermittant.
Examples:
1. The search field in the 'Documentation - Dictionary' window disappears intermittantly. I end up quiting the app to get it back.
2. Intermittantly the inspector window comes up blank with just the name of the object displayed in the title bar. I end up having to quit the app to get it back.
3. Intermittantly when you double click and object or hit the inspector icon on the tool bar the inspector window doesn't even appear.


My partner and I are trying to re-write a training course and all of these things are driving us crazy. When I say intermittantly, I'm talking every 10 mins or so.

Any feedback here would greatly be appreciated.

Running Revolution Studio 2.7.2 Build 261 on Windows XP Professional SP2

Posted: Wed Jun 28, 2006 7:52 pm
by Garrett
Man! That's not Intermitent! :-(

They've got a Bugzilla thing setup somewhere, but I can't seem to find a
link to it at the moment. Someone will come along here soon and drop
the link to it for you.

-Garrett

Posted: Wed Jun 28, 2006 8:18 pm
by malte
Bugzilla is here:

http://support.runrev.com/bugdatabase/

You also can eMail support@runrev.com. Both variants work best, if you attach some kind of recipe to reproduce it.

All the best,

Malte

I have been able to re-create one of the problems

Posted: Wed Jun 28, 2006 9:02 pm
by bmont
When I select

View - Show Invisible Objects

The search field on the "Documentation - Dictionary" window disappears.

The "Documentation Contextual Search" prefererence appears where the search field.

I have also noticed that this preferences view is appearing in the Gmane, Web Database, Google and Preferences views.

When you turn off the "Show Invisible Objects" everything returns to normal.

Can anyone else confirm this?

Posted: Wed Jun 28, 2006 9:59 pm
by malte
Confirmed. Even though it is annoying I don't think it is a bug, as the stack behaves exactly as you tell it to. It shows the invisible objects in it. It might be worth a thought to relayer the controls in it though, or exclude it from the stacks that obey to show invisible objects.

All the best,

Malte

Posted: Fri Jun 30, 2006 10:00 am
by Mark
Hi Bmont,

I can confirm the problems with the property inspector, which are really annoying. I can very well understand that the bugs your describe keep you from buying the software.

If you decide to buy Revolution despite the bugs and start working on re-writing the training tool, don't hesitate to contact Economy-x-Talk if you need help. We'll be glad to jump in and take some frustrations away.

Best,

Mark