WordReport not working

Anything beyond the basics in using the LiveCode language. Share your handlers, functions and magic here.

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller, robinmiller

Post Reply
Posts: 23
Joined: Wed Oct 31, 2007 9:16 pm

WordReport not working

Post by kellymdeters » Sat Nov 01, 2014 5:28 pm

I've used WordReport 1.03 in this stack a year and a half ago and it worked (I don't remember what build of LC I first used it on - 5-something, maybe). Everything worked fine.

When I began using LC 6-something (I'm now on 7.0.0) with this same stack it stopped working in all standalones created.

It works in development, but when I build a standalone, I get thrown the error "Could not auto-detect inclusions or security categories because stack is password protected" (standalone still builds) and the WordReport does not work in the resulting standalone.

I'm using LC Commercial - verified from the "About LC" help menu.

Please help!


Posts: 192
Joined: Tue Mar 11, 2014 12:57 pm

Re: WordReport not working

Post by newtronsols » Sat Nov 01, 2014 5:48 pm

Did you try contacting developer. I just had a similar thing with mobgui but I re-downloaded latest from site [not via my LC login] and it worked again.

VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 5937
Joined: Sat Apr 08, 2006 8:31 pm
Location: Minneapolis MN

Re: WordReport not working

Post by jacque » Sun Nov 02, 2014 5:24 pm

The library is probably password protected. Like it says, the standalone builder can't read encrypted scripts and so it can't determine the inclusions it needs. You can use the option in the SB to set inclusions manually instead.
Jacqueline Landman Gay | jacque at hyperactivesw dot com
HyperActive Software | http://www.hyperactivesw.com

Post Reply

Return to “Talking LiveCode”