Page 1 of 1

Printing Regression Bug in LC 9 DP11 and 8.1.8rc 2?

Posted: Mon Feb 12, 2018 6:19 pm
by Lagi Pittas

I've just spent a couple of happy hours trying to get something working that has always worked (and still does) in V6.7.11 but doesn't work in 9.0 DP11 and 8.1.8 rc2 - didn't try any others. (those were the only 2 others I had installed)

Basically I have a report with a text field in which I underline certain lines - the card on screen shows the underlines but does not print them out.

After "playing" with the stack , recreating the card, the stack, the field , changing fonts etc etc, I then assumed it was a corrupt stack, so I crreated a brand new stack with a card with a list box and a text box on it. I added some content and underlined it via the message box - Same problem. So I saved in 5.5 Legacy format and loaded the stack inV 6.7.11 and lo and behold it worked.

Can anyone confirm this or am I just half asleep and deluding myself that it works in LC 6

Just installed 8.1.9 STABLE for windows (all are for Windows btw) and the same problem exists.

Regards Lagi
underlinetest.PNG (6.94 KiB) Viewed 1158 times