Mobile Environment for LC 6.7.5 (rc 2)

Got a LiveCode personal license? Are you a beginner, hobbyist or educator that's new to LiveCode? This forum is the place to go for help getting started. Welcome!

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller

Post Reply
Gage
Livecode Opensource Backer
Livecode Opensource Backer
Posts: 224
Joined: Tue Mar 26, 2013 8:59 pm
Location: Heidelberg, Germany

Mobile Environment for LC 6.7.5 (rc 2)

Post by Gage » Sun Sep 20, 2015 4:48 am

Hello,

I have an app that Apple is nearly ready to accept to the iTunes store, once a few bugs are resolved. One such bug is that my scrolling field won't scroll when the text is outside of the bounds of the text box. I'm currently unsure why this is, but the Apple tester did say he is using an iPad Air. Since this is a new device, I was wondering if it might not be recognized by LiveCode as qualifying as environment = "mobile" in LC's engine processes. I believe the build I submitted to Apple was made in LC v6.7.5 (rc 2), since not all LC versions are created equal, in terms of stability, and since this was the one I had found to be most reliable with the specs of my app.

If it should work, I'll need to explore other theories, but I thought I might ask about this, since it's totally out of my realm of knowledge.

Thanks!
Phil E.

Post Reply

Return to “Getting Started with LiveCode - Complete Beginners”