Page 1 of 1

API level 29

Posted: Wed Aug 12, 2020 10:33 pm
by trevix
OSX 10.14.6
LC 9.6.0
jdk 1.8.0_231.jdk

After reading this:
I opened the SDK manager and updated to API 29

But I still get this on the Google Play Console, updating 4 separated APK:
Your app currently targets API level 28 and must target at least API level 29 to ensure it is built on the latest APIs optimized for security and performance.
What am I missing?

Re: API level 29

Posted: Thu Aug 13, 2020 12:06 pm
by sphere
It's fixed in LC9.6.1rc2

It has nothing to do with your installed SDK, LC must be manually updated each time google changes the target.
I created a bug report for it and it is already fixed.