Bug Found- Dim light on launch (Video Link included)

The place to discuss anything and everything about running your LiveCode on Android

Moderators: Klaus, FourthWorld, heatherlaine, robinmiller, kevinmiller

Jellobus
Posts: 276
Joined: Tue Dec 10, 2013 2:53 pm

Re: Bug Found- Dim light on launch (Video Link included)

Post by Jellobus » Sat Jun 15, 2019 4:42 pm

@LCMark

I couldn't upload the stack I tested because of upload size limit. It was 23Mb so here I attach 2Kb stack without any files added. Please add ~20Mb image files into the substack to simulate a realistic apk size. Even though without adding files, dim light is visible but it stays short. Please add some files into a substack.
Attachments
stack+sub.zip
(1.88 KiB) Downloaded 13 times

bogs
Posts: 3804
Joined: Sat Feb 25, 2017 10:45 pm

Re: Bug Found- Dim light on launch (Video Link included)

Post by bogs » Sat Jun 15, 2019 9:48 pm

I'm pretty sure Mark meant for you to attach it to the bug db report, not the forum which, as you noted, is extremely limited in size of upload.
Image

Jellobus
Posts: 276
Joined: Tue Dec 10, 2013 2:53 pm

Re: Bug Found- Dim light on launch (Video Link included)

Post by Jellobus » Sun Jun 16, 2019 12:00 am

@bogs oh sorry, I don't know how to produce bug db report.

Please download stack and test it.

Seeing is believing.

bogs
Posts: 3804
Joined: Sat Feb 25, 2017 10:45 pm

Re: Bug Found- Dim light on launch (Video Link included)

Post by bogs » Sun Jun 16, 2019 1:20 am

Jellobus wrote:
Sun Jun 16, 2019 12:00 am
Please download stack and test it.
Well, not having any simulators for android or iOs, nor any devices themselves, nor any way to make a stack into a standalone for one if I did have it available, I hope you'll understand if I can't test it out personally :wink:

However, assuming this *is* the bug report you (or someone else) filed, you can simply click on the "Add an attachment" link there and add the stack for the team to take a look at.
Selection_001.png
This is bugging me...
Image

Jellobus
Posts: 276
Joined: Tue Dec 10, 2013 2:53 pm

Re: Bug Found- Dim light on launch (Video Link included)

Post by Jellobus » Sun Jun 16, 2019 4:15 pm

This is a similar bug report filed in the last year. It could be the same issue.

https://quality.livecode.com/show_bug.cgi?id=21511

Post Reply

Return to “Android Deployment”