How to enable support for API 26 ?

The place to discuss anything and everything about running your LiveCode on Android

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller, robinmiller

Post Reply
Jellobus
Posts: 285
Joined: Tue Dec 10, 2013 2:53 pm

How to enable support for API 26 ?

Post by Jellobus » Tue Sep 25, 2018 12:21 am

Hi,

As the target api requirement is changed to level 26, How can I enable api level 26? Should I just download api level 26 in the android tool? or should I change something in "Application Settings" > "Minimum Android Version" ??

I can't find any lesson for this matter..

Please let me know if you know how to deal with it.

Thanks a lot in advance!

Louis

LiveCode_Panos
Livecode Staff Member
Livecode Staff Member
Posts: 700
Joined: Fri Feb 06, 2015 4:03 pm

Re: How to enable support for API 26 ?

Post by LiveCode_Panos » Tue Sep 25, 2018 8:32 am

Hello Louis,

In LiveCode 9.0.1 we have added support for building with API 26. You only have to download Android API 26 using the SDK Manager.

Kind regards,
Panos
--

Jellobus
Posts: 285
Joined: Tue Dec 10, 2013 2:53 pm

Re: How to enable support for API 26 ?

Post by Jellobus » Tue Sep 25, 2018 4:05 pm

Got it. Thank you Panos! Have a good day!

Louis

Post Reply

Return to “Android Deployment”