API Level 31

The place to discuss anything and everything about running your LiveCode on Android

Moderators: FourthWorld, heatherlaine, Klaus, kevinmiller, robinmiller

Post Reply
terryho
Posts: 125
Joined: Mon Nov 05, 2012 2:53 pm

API Level 31

Post by terryho » Sat Jan 21, 2023 7:10 am

Hi All,

I try to update my app to google, it reject my update and require my app to use api level 31

I find following in Google :

"New apps must target Android 12 (API level 31) or higher; except for Wear OS apps, which must target Android 11 (API level 30) or higher.

Starting in January 2023, app updates must target Android 12 or higher and adjust for behavioral changes in Android 12; except for Wear OS apps,
which must target Android 11 or higher."

I think it need a new update on Livecode in order to meet the above requirement.


Now, I can not update my apps in the Google play store.

Regards

Terry Ho

terryho
Posts: 125
Joined: Mon Nov 05, 2012 2:53 pm

Re: API Level 31

Post by terryho » Mon Jan 23, 2023 12:45 pm

Hi All,

Please ignore this post. Which I can submit my apps by using 9.6.9 (rc 2)

Regards

Terry Ho

pgomes2012
Posts: 1
Joined: Tue Jan 24, 2023 8:22 pm

Re: Error parsing the standalone package

Post by pgomes2012 » Tue Jan 24, 2023 8:41 pm

Hi Terry,

I'm having a parsing error with the version 968 and the 969 is not available. How could you get it?

Thank you,
Paulo

Post Reply

Return to “Android Deployment”