Must support all previously supported devices for submission

Getting into LiveCode for iOS? Ask your questions here.

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller, robinmiller

Post Reply
SusanB
Posts: 111
Joined: Mon Nov 07, 2011 4:10 am
Location: San Jose area, California, USA
Contact:

Must support all previously supported devices for submission

Post by SusanB » Mon Feb 02, 2015 11:45 pm

When I try to upload my new iPhone App version which will now work on iOS 8, using LC 6.7.1, it fails because "This bundle does not support one or more of the devices supported by the previous app version. Your app update must continue to support all devices previously supported." My original build in LC 5.5.2 had a standalone setting of 3.1.3 or later. In the 6.7, 4.3 is the earliest iPhone version I can select. What can be done about this???

Post Reply

Return to “iOS Deployment”