Page 1 of 1

iOS Simulator Builds

Posted: Tue Oct 21, 2014 10:51 pm
by chelling
Is anyone able to run the iOS Simulators using version 5 through 6 SDK? I can't access them using LiveCode 6.6.4 or 6.6.5. I have Xcode versions 6.1, 6.01, 5.1.1, 4.6.3, 4.4.1, and 4.3.1 installed. Xcode 5.1.1 to 6.1 are the only ones that will open; the others crash. The SDK's are installed and LiveCode recognizes them. When I try to build for a target less than 7X, I get an alert that the SDK cannot be found. I upgraded to Mac 10.10 today thinking that would help with running Xcode 6X, which it has. Thanks!