LC 7.1.4 stable - revspeech.bundle problem

Deploying to Mac OS? Ask Mac OS specific questions here.

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller, robinmiller

Post Reply
Entdecker
Posts: 11
Joined: Tue Oct 27, 2015 4:35 pm

LC 7.1.4 stable - revspeech.bundle problem

Post by Entdecker » Fri May 06, 2016 6:37 am

I use the new version LC 7.1.4 to compile an app. Now I geht this error:
MacOSX x86-32, external failed to copy: "/Applications/LiveCode Community 7.1.4.app/Contents/Tools/Runtime/Mac OS X/x86-32/Externals/revspeech.bundle"

Testing the version before: In LC 7.1.3 is no problem and the program code was not changed.

Trying to cheet: I copied the revspeech.bundle from 7.1.3 into 7.1.4. By this, I do not get a comping error. Problem solved.

Have a good weekend.

Post Reply

Return to “Mac OS”