Application Loader Error: ERROR ITMS-90511

Deploying to Mac OS? Ask Mac OS specific questions here.

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller, robinmiller

Post Reply
Neurox66
Livecode Opensource Backer
Livecode Opensource Backer
Posts: 120
Joined: Tue May 22, 2012 1:57 pm
Location: Vicenza (Italy)
Contact:

Application Loader Error: ERROR ITMS-90511

Post by Neurox66 » Tue Nov 03, 2015 10:37 am

Hi,
I've submitted an upgrade of my app for Mac in which I've used a revSpeech.
It was rejected and I've received an error message:

ERROR ITMS-90511: "CFBundleIdentifier Collision. The Info.plist CFBundleIdentifier value 'com.runrev.revspeech' of 'PWGen.app/Contents/MacOS/Externals/revspeech.bundle' is already in use by another application."

I've tried with LC 6.7.6 - LC 6.7.7 - LC 7.1 - LC 7.1.1 RC 2 but I've the same message ERROR ITMS-90511.
Any hints?

Paolo
Paolo Borzini | paolo@borzini.it
The WhiteFly Software | www.thewhitefly.it
Service on line for printers | www.4pellicole.it

Post Reply

Return to “Mac OS”