tab on return not working right with my mac

Deploying to Mac OS? Ask Mac OS specific questions here.

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller, robinmiller

Post Reply
mikemc
Posts: 60
Joined: Sun May 10, 2015 5:42 pm

tab on return not working right with my mac

Post by mikemc » Mon Jun 08, 2015 8:04 pm

I have all my fields checked for tab on return in the property inspector which works good for windows
but when I hit return in a field on my mac it works on the first field but when it gets to the next field
and i hit return again it first blanks out the field then on the second enter it tabs this creates a problem as
I am trying to avoid blank fields and it also stumbles on my next line of code and does not recalculate the total of
the fields

dunbarx
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 6617
Joined: Wed May 06, 2009 2:28 pm
Location: New York, NY

Re: tab on return not working right with my mac

Post by dunbarx » Mon Jun 08, 2015 10:15 pm

Something is awry. The "tab on return" should work the same on Windows and Mac. It certainly works on my Mac.

You may need to post your stack.

Craig Newman

jacque
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 5344
Joined: Sat Apr 08, 2006 8:31 pm
Location: Minneapolis MN
Contact:

Re: tab on return not working right with my mac

Post by jacque » Tue Jun 09, 2015 7:24 pm

I can't reproduce this either. What version of LC are you using?
Jacqueline Landman Gay | jacque at hyperactivesw dot com
HyperActive Software | http://www.hyperactivesw.com

mikemc
Posts: 60
Joined: Sun May 10, 2015 5:42 pm

Re: tab on return not working right with my mac

Post by mikemc » Tue Jun 09, 2015 9:03 pm

I'm running 7.0.5 my mac operating system is 10.8.5 i'm going to try it on a different mac tomorrow
i'll keep you posted

Post Reply

Return to “Mac OS”