7.0.0 will not install

Deploying to Mac OS? Ask Mac OS specific questions here.

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller, robinmiller

Post Reply
redOvenMitt
Posts: 3
Joined: Sat Nov 08, 2014 10:04 pm

7.0.0 will not install

Post by redOvenMitt » Sat Nov 08, 2014 10:06 pm

When attempting to install I get a message: "The installation was not successful. Installer slave quit unexpectedly."

Any suggestions to get LiveCode installed? I am on Mac OS 10.8.

redOvenMitt
Posts: 3
Joined: Sat Nov 08, 2014 10:04 pm

Re: 7.0.0 will not install

Post by redOvenMitt » Sat Nov 08, 2014 11:14 pm

I just tried from the command line as described in the release notes and the log file says, "Install: Opening payload archive ... Opening payload failed - could not load paylod (sic) from file"

redOvenMitt
Posts: 3
Joined: Sat Nov 08, 2014 10:04 pm

Re: 7.0.0 will not install

Post by redOvenMitt » Sun Nov 09, 2014 1:02 am

I fixed it. Restarted the computer before installing.

Post Reply

Return to “Mac OS”