Livecode server PHP version

Are you using LiveCode to create server scripts or CGIs?

Moderators: FourthWorld, heatherlaine, Klaus, kevinmiller, robinmiller

Post Reply
andyh1234
Posts: 415
Joined: Mon Aug 13, 2007 4:44 pm
Location: Sale UK / FL USA
Contact:

Livecode server PHP version

Post by andyh1234 » Sat Mar 19, 2022 2:01 pm

I am getting a warning from WPadmin that the version of PHP on the Livecode servers is out of date.

Is there an update, or a way of forcing WPadmin or any other scripts to use a later version of PHP?

FourthWorld
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 9153
Joined: Sat Apr 08, 2006 7:05 am
Location: Los Angeles
Contact:

Re: Livecode server PHP version

Post by FourthWorld » Sat Mar 19, 2022 5:43 pm

For bringing LiveCode's hosted PHP version up to date you'll want to contact their support.
Richard Gaskin
LiveCode development, training, and consulting services: Fourth World Systems
LiveCode Group on Facebook
LiveCode Group on LinkedIn

matthiasr
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 173
Joined: Sat Apr 08, 2006 7:55 am
Location: Lübbecke, Germany
Contact:

Re: Livecode server PHP version

Post by matthiasr » Sat Mar 19, 2022 6:16 pm

In your cPanel account search for MultPHP or MultiPHPManager or so, there you should be able to select PHP up to 8.1 to be used as default.

HTH
Matthias

bobcole
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 66
Joined: Tue Feb 23, 2010 10:53 pm

Re: Livecode server PHP version

Post by bobcole » Sat Mar 19, 2022 9:36 pm

Matthias:
Great suggestion! I just changed my PHP setting to 8.1 from 7.0.
Thanks for posting this tip,
Bob

Post Reply

Return to “CGIs and the Server”