Search found 32 matches

by Jordy
Mon Apr 11, 2016 11:52 am
Forum: Talking LiveCode
Topic: Dynamic variable creation
Replies: 2
Views: 600

Dynamic variable creation

Just a general question is LiveCode capable of creating global variables on the fly. Simple example A game you have turns, as players take turns you add 1 to a global gTurnNumber Could you get gTurnNumber and get LC to create a new global while program running that gTurnWinner1, gTurnWinner2, gTurnW...
by Jordy
Mon Apr 11, 2016 11:41 am
Forum: Databases
Topic: Clickline problem
Replies: 4
Views: 1053

Re: Clickline problem

Thanks AxWald!
I will lock text instead of disable.

I had seen some other posts talking about delete (word 2 of .... And I didn't understand cause I want to delete the line not word 2. Now I understand that word 2 is actually referencing the clickline not the field.

Problem solved Thanks A lot
by Jordy
Mon Apr 11, 2016 1:52 am
Forum: Databases
Topic: Clickline problem
Replies: 4
Views: 1053

Clickline problem

Hello, I am attempting to allow users to click on a disabled text Field to get the click line then there is a button to delete the line that was clicked on. It would be cool if the line was highlighted or changed color but its not mandatory. CODE IN THE TEXT FIELD : global gLine on mouseup select th...
by Jordy
Thu Mar 10, 2016 1:33 am
Forum: Databases
Topic: simple message board through database
Replies: 8
Views: 2139

Re: simple message board through database

I figured it out


put "INSERT INTO " & tTableName & " VALUES (:1)" into tSQL

Then add the variable you want to be added to your table at the end of next statement like so...

revExecuteSQL gConnectionID, tSQL, "tEnter"
by Jordy
Thu Mar 10, 2016 12:42 am
Forum: Databases
Topic: simple message board through database
Replies: 8
Views: 2139

Re: simple message board through database

Thanks everyone! I remade the sample app using the code from "connecting to a mysql database" LiveCode example. i got it to work to some extent: put "INSERT INTO " & tTableName & " VALUES (1)" into tSQL will put a 1 into the table put "INSERT INTO " & tTableName & " VALUES (tEnter)" into tSQL gives ...
by Jordy
Tue Mar 08, 2016 12:18 am
Forum: Databases
Topic: simple message board through database
Replies: 8
Views: 2139

Re: simple message board through database

Thanks Oliver,
I corrected the syntax and no longer get an error but nothing happens at all. I have heard that live code code won't work with mysql unless there are some php scripts in-between. Im starting to think that is the problem.
by Jordy
Mon Mar 07, 2016 12:18 am
Forum: Databases
Topic: simple message board through database
Replies: 8
Views: 2139

Re: simple message board through database

I am connecting to database okay. I have a table called "Chat" with on column called "Chat Field" on the database The error code: check the manual the corresponds to the correct syntax for '(& tFields &)' so it something to do with my syntax for accessing the column My update button intended to get ...
by Jordy
Sun Mar 06, 2016 9:26 pm
Forum: Databases
Topic: simple message board through database
Replies: 8
Views: 2139

simple message board through database

Update: I made a database on myfreesqlhosting.net
I am working with http://lessons.livecode.com/m/4071/l/70 ... l-database to connect to the database,
however i just want one single set of data to work with so I am trying to alter script to reflect that.
by Jordy
Tue Mar 01, 2016 5:55 pm
Forum: iOS Deployment
Topic: Certificate has an invalid issuer - error
Replies: 12
Views: 4175

Re: Certificate has an invalid issuer - error

I also had this problem and this fixed it. On the page that says "What certificate do you need" Scroll all the way to the bottom and click on "Apple worldwide developer certificate" That will update apples side of the certificate in your keychain Apples previous version that was in my keychain (mayb...
by Jordy
Tue Mar 01, 2016 5:48 pm
Forum: iOS Deployment
Topic: How to upload to testflight
Replies: 4
Views: 915

Re: How to upload to testflight

Hi again, Thanks for the response. I took the mac to apple at one point and they were no help. I've tried other solutions from online so I have come to terms with my ports being trash. I will definitely look into AirLaunch! Like Strongbow said it seems like maybe my apps are pending approval for tes...
by Jordy
Tue Mar 01, 2016 3:13 am
Forum: iOS Deployment
Topic: How to upload to testflight
Replies: 4
Views: 915

How to upload to testflight

Hi! I have a project I want to test on a real device. My Mac usb ports don't work so I can't test through Xcode-MyDevices. I was hoping to test in testflight but that process is not going well. I created all certificates and profiles. I use my App Store provisioning profile to build the standalone. ...
by Jordy
Sat Feb 27, 2016 8:45 pm
Forum: iOS Deployment
Topic: Fonts don't show correctly in iOS test
Replies: 10
Views: 1617

Re: Fonts don't show correctly in iOS test

Thanks Simon
I believe that is the problem. I will likely just change the font to one on the list. Could you try to explain how to include them in the Copy Files Tab. I tried looking it up but I couldn't find the info>
Thanks Everyone
by Jordy
Sat Feb 27, 2016 7:00 pm
Forum: iOS Deployment
Topic: Fonts don't show correctly in iOS test
Replies: 10
Views: 1617

Re: Fonts don't show correctly in iOS test

ipad2/iOS9.1 simulator through livecode changed my fonts the same way as the iPhone simulator
by Jordy
Sat Feb 27, 2016 6:40 pm
Forum: iOS Deployment
Topic: Fonts don't show correctly in iOS test
Replies: 10
Views: 1617

Re: Fonts don't show correctly in iOS test

X-Code 7.2.1 Livecode 7.1.1
I have not tried the font (.tts) i will look into that.
Simulator is the one accused from inside of live code it is iPhone 4s/iOS 9.1
I am going to try an iPad simulator
I will also try to test on a real device and get back to you guys.
Thanks
by Jordy
Sat Feb 27, 2016 5:40 am
Forum: iOS Deployment
Topic: Fonts don't show correctly in iOS test
Replies: 10
Views: 1617

Re: Fonts don't show correctly in iOS test

Tom,
I am using a mac. I set the font using the inspector options inside of buttons. The font inside of a text field is also wrong.

Go to advanced search