Search found 899 matches

by sphere
Fri Dec 05, 2014 10:55 am
Forum: Android Deployment
Topic: how to figure out why one apk test works and the other not
Replies: 7
Views: 1604

Re: how to figure out why one apk test works and the other n

Hi Sefrojones, why did i not think of that.... Probably because Livecode won't play mp3, and in windows only lets your hear Psssssssssssssssssssssssssssssssssssssssssss. So that's why i encoded them to aiff. Ok so i will try to change it to mp3 or other compatible soundformat for android. Maybe it w...
by sphere
Thu Dec 04, 2014 10:04 pm
Forum: Android Deployment
Topic: how to figure out why one apk test works and the other not
Replies: 7
Views: 1604

how to figure out why one apk test works and the other not

Helleo, with an app original written in lc7.0.0 i get an INSTALL_FAILED_INVALID_APK. and with another just simple test, with a few button it works. I'm testing directly on Galaxy Ace (as my Galaxy Sii has Cyanogenmod on it and the usb connection fails only power works). So on this Galaxy Ace with or...
by sphere
Thu Dec 04, 2014 3:12 pm
Forum: Android Deployment
Topic: Is deployment to Android 1.5.1 devices possible ?
Replies: 3
Views: 1076

Re: Is deployment to Android 1.5.1 devices possible ?

Hello, i also installed Android Studio and this seems to be able to build for older devices. As i need to create a little app (for a few 7" pads/phones with old android 1.5.1 on it)which is capable just to read some text from a simple text file from a local network drive (via wifi) and display it. I...
by sphere
Tue Dec 02, 2014 8:14 pm
Forum: Android Deployment
Topic: Is deployment to Android 1.5.1 devices possible ?
Replies: 3
Views: 1076

Is deployment to Android 1.5.1 devices possible ?

Hello,

does anyone knows if creating an APK for Android 1.5.1 is possible with LC?

Iis there an older version needed of LC?

Thanks for any help on this.
by sphere
Tue Dec 02, 2014 7:44 pm
Forum: Android Deployment
Topic: android test not working
Replies: 5
Views: 1468

Re: android test not working

Hi, the issue still remains even with LC 7 rc2, tested on 2 different windows 7 pc's. So the bug must still be there. I removed the latest SDK and replaced (just by copying) with the R22 zip (not the one with only the tools). And even as 2.3.3 created app now installs but when started on emulator sc...
by sphere
Mon Dec 01, 2014 9:47 pm
Forum: Android Deployment
Topic: there was a problem parsing the package-no solutions ?
Replies: 11
Views: 3778

there was a problem parsing the package-no solutions ?

Hello, searching the forum and google there are a lot issues about the---- there was a problem parsing the package---- but no working solutions unfortunately. Does anybody know what the main reason is this is happening? it happens on emulator and on real devices. Is'nt android backwards compatible? ...
by sphere
Sun Nov 30, 2014 10:52 pm
Forum: Announcements
Topic: .setup.exe is giving startup problems
Replies: 2
Views: 1285

.setup.exe is giving startup problems

Hello, with 7.0.0 i had the problem that several .setup.exe were loaded during startup, preventing the livecode application to startup. Renaming the .setup.exe file solved this. Now with 7.0.1 rc2 .setup.exe startsup once and is causing livecode to keep checking directories while creating an apk. re...
by sphere
Sun Nov 30, 2014 2:01 pm
Forum: Android Deployment
Topic: Error: APK Preparation Failed
Replies: 3
Views: 1825

Re: Error: APK Preparation Failed

Hello, i have the same problem here. With the keystore tool i tried several things, instead of tictactoe i putted in the name of the app. As it is rather unclear what it should be. Also tictactoe don't work. A key is made quite easy with the tool in the bin folder of the java jdk. I used an older An...
by sphere
Sat Nov 22, 2014 10:36 pm
Forum: Getting Started with LiveCode - Experienced Developers
Topic: specialfolderpath changed behaviour 6.5 vs 7.0 (Windows 7)?
Replies: 14
Views: 2358

Re: specialfolderpath changed behaviour 6.5 vs 7.0 (Windows

Thanks Jacque,

i had a separate login, but could not remember my password, that's why i changed it twice as it kept refusing to let me in.
I will try to use another password, maybe it will solve it then.
by sphere
Fri Nov 21, 2014 4:42 pm
Forum: Getting Started with LiveCode - Experienced Developers
Topic: specialfolderpath changed behaviour 6.5 vs 7.0 (Windows 7)?
Replies: 14
Views: 2358

Re: specialfolderpath changed behaviour 6.5 vs 7.0 (Windows

Thanks Simon!
I would like to read it but the page is not letting me in.
I changed the password twice, but still it keeps saying that my login is not correct.


But i only use version 7 Community now, so hopefully that bug is not in :)
by sphere
Thu Nov 20, 2014 9:59 pm
Forum: Getting Started with LiveCode - Experienced Developers
Topic: specialfolderpath changed behaviour 6.5 vs 7.0 (Windows 7)?
Replies: 14
Views: 2358

Re: specialfolderpath changed behaviour 6.5 vs 7.0 (Windows

Hello Klaus,

thanks for your clear answer, just what i needed to know ! :)

Have a nice evening !
by sphere
Wed Nov 19, 2014 9:28 pm
Forum: Getting Started with LiveCode - Experienced Developers
Topic: specialfolderpath changed behaviour 6.5 vs 7.0 (Windows 7)?
Replies: 14
Views: 2358

Re: specialfolderpath changed behaviour 6.5 vs 7.0 (Windows

Hello, now i have a question to this too :) Aswel as for windows as for android you can choose ENGINE and DOCUMENTS. Engine (on windows) being as i could see there were Livecode is installed, and Documents of course the users Documents. Were would this be on Android? Can i use specialfolderpath if i...
by sphere
Wed Nov 05, 2014 1:41 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: How to hilite a line of field by pushing first letter of a
Replies: 29
Views: 4473

Re: How to hilite a line of field by pushing first letter of

Thank you all for this learning path :) I took the code of Jacque, because it seemed that the code of Bernd did not go to the beginning again. I don't know why. Only thing i added was to put the found line in a global so i can use it to send the email to. That's working. It's ok for now that it does...
by sphere
Wed Nov 05, 2014 8:42 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: How to hilite a line of field by pushing first letter of a
Replies: 29
Views: 4473

Re: How to hilite a line of field by pushing first letter of

It is good to see that an apparently simple looking request is getting a lot of thought. Someone just asked me, hey can you try to add this? If i just push a,b or c it jumps to the line who are starting with it. It's a lot of work and testing before you get it done. Even more if some commands are wo...

Go to advanced search