Search found 280 matches

by trags3
Tue Feb 19, 2019 6:56 pm
Forum: iOS Deployment
Topic: could not locate device support files
Replies: 25
Views: 2162

Re: could not locate device support files

Hi Panos, No the App doesn't install. There is an answer box that pops up prior to getting this error that states "A valid provisioning profile for this executable was not found." The app built fine. I have gone through the process of trying to get a new provisioning profile. I am missing something ...
by trags3
Sun Feb 17, 2019 2:40 am
Forum: iOS Deployment
Topic: could not locate device support files
Replies: 25
Views: 2162

could not locate device support files

I see that this topic was discussed in the past (more than a year ago) but nothing in those previous discussions seems to fix my problem. I am running macOS High Sierra 10.13.6 LiveCode 9.0.2 Build 15152 and Xcode 10.0 (10A255) Everything works until I try to install the App onto my iPhone 8 Plus ru...
by trags3
Mon Feb 11, 2019 1:10 am
Forum: Windows
Topic: The ANSWER command in Windows 10 doesn't work
Replies: 10
Views: 1941

Re: The ANSWER command in Windows 10 doesn't work

Hi,
I never really figured out the problem.
Rather than spend time trying to get the answer dialog to work with Windows I just created a card with the Answer dialog I needed. That works fine.
by trags3
Wed Feb 06, 2019 7:37 pm
Forum: iOS Deployment
Topic: Building Standalone App, Error with SDK
Replies: 10
Views: 1216

Re: Building Standalone App, Error with SDK

Hello Smith8867 I had exactly the experience and error messages you had. Here is what I was missing. 1. Download xcode 10.0. 2. Put the file into your applications folder 3. Open Livecode 4. On the taskbar at the top click "LiveCode, Preferences" 5. Select "Mobile Support" 6. Go to Finder and select...
by trags3
Wed Feb 06, 2019 12:55 am
Forum: iOS Deployment
Topic: Building Standalone App, Error with SDK
Replies: 10
Views: 1216

Re: Building Standalone App, Error with SDK

Hi, I have been away from LC for a few months. I have the same error. I downloaded Xcode 10.1 and it looks like it is installed.(It shows up in my Apps folder) When I try to find the SDK I am clueless. In the Livecode, Preferences, Mobile Support tab it shows a blank field for the SDK. Available dev...
by trags3
Tue Aug 21, 2018 8:46 pm
Forum: Building Externals/Plugins
Topic: Accessing microphone for data entry or text search
Replies: 0
Views: 1103

Accessing microphone for data entry or text search

I, Just wondering if there is some kind of widget to access the microphone on a mobile device to input data or a search word?
by trags3
Mon Aug 06, 2018 4:04 pm
Forum: Windows
Topic: The ANSWER command in Windows 10 doesn't work
Replies: 10
Views: 1941

Re: The ANSWER command in Windows 10 doesn't work

Hi bogs, I have compiled both files small and large both ways using the search for inclusions and set inclusions. No difference. The small always works and the larger file doesn't. The only thing that I have in the larger file other than normal text entry fields etc are 2 data grids. However on my m...
by trags3
Mon Aug 06, 2018 2:38 pm
Forum: Windows
Topic: The ANSWER command in Windows 10 doesn't work
Replies: 10
Views: 1941

Re: The ANSWER command in Windows 10 doesn't work

Hi SparkOut and bogs, I tried a stack with 1 card 1 label and the code for the label: on mouseUp Answer "Answer works!" end mouseUp I made sure the inclusions (which I hadn't done before) for answer were checked. Built the Standalone on my Mac and Wallah! The executable works on my windows computer!...
by trags3
Mon Aug 06, 2018 12:46 am
Forum: Windows
Topic: The ANSWER command in Windows 10 doesn't work
Replies: 10
Views: 1941

The ANSWER command in Windows 10 doesn't work

I have built my stack on a MacBook Air High Sierra 10.13.6 using LC 9.0.1 (rc-1) When I save as Standalone Application for Windows everything works without errors I put the App on my Windows 10 Home build 1803 OS Build 17134.165 desktop and run it. Everything works until I get to an "Answer" command...
by trags3
Wed Aug 01, 2018 2:52 pm
Forum: iOS Deployment
Topic: Load a Standalone onto an iPhone
Replies: 15
Views: 2847

Re: Load a Standalone onto an iPhone

The Error Message I get when trying to install the Standalone on my iPhones (using Xcode) is: on My iPhone 8+ I get the msg "A valid provisioning profile for this executable was not found" On my iPhone 6S I get the msg "The entitlements specified in your appl;ication's Code Signing Entitlements file...
by trags3
Wed Jul 25, 2018 3:30 pm
Forum: iOS Deployment
Topic: Load a Standalone onto an iPhone
Replies: 15
Views: 2847

Re: Load a Standalone onto an iPhone

Hi Mikey, Thanks for the Tip. I already deleted all provisioning profiles except the latest one (which was new). The Standalone at least then could be generated. The release notes tell me that LC 9.0.1 (rc 1) and XC 9.4.1 are not yet compatible. Perhaps more significantly the iOS version on my test ...
by trags3
Tue Jul 24, 2018 7:25 pm
Forum: iOS Deployment
Topic: Load a Standalone onto an iPhone
Replies: 15
Views: 2847

Re: Load a Standalone onto an iPhone

OK, Now everything seems to work until I drag the executable onto my test device. I am using LC 9.0.1 (rc 1) on a MacBook Air with High Sierra v 10.13.6 and Xcode 9.4.1 I have an iPhone 8+ with iOS 11.4.1 (My Test Device) I have deleted ALL mobileprovision Profiles except the one I use when saving a...
by trags3
Tue Jul 24, 2018 3:40 pm
Forum: iOS Deployment
Topic: Codesigning error
Replies: 18
Views: 4386

Re: Codesigning error

I have the same problem as described in the above posts which are much older. I am using LC 9.0.1 (rc 1) on a MacBook Air with High Sierra v 10.13.6 and Xcode 9.4.1 I have an iPhone 8+ with iOS 11.4.1 (My Test Device) I have deleted ALL mobileprovision Profiles except the one I use when saving as st...
by trags3
Sun Jul 22, 2018 5:28 pm
Forum: iOS Deployment
Topic: Load a Standalone onto an iPhone
Replies: 15
Views: 2847

Re: Load a Standalone onto an iPhone

Thanks Mikey
by trags3
Sun Jul 22, 2018 2:38 am
Forum: iOS Deployment
Topic: Load a Standalone onto an iPhone
Replies: 15
Views: 2847

Load a Standalone onto an iPhone

I know this is got to be something really basic but....
I have created an app for iPhone.
I successfully saved the file as a StandAlone.
My iPhone is on the list of devices in my Development Certificate.

I don't know how to get the app installed on my iPhone to be able to test it on a device.

Tom

Go to advanced search