Search found 33 matches

by juanjo
Tue Jan 20, 2015 2:21 pm
Forum: Internet
Topic: Android mobile browser JavaScript to LiveCode?
Replies: 3
Views: 2525

Android mobile browser JavaScript to LiveCode?

If browserLoadRequest is only supported on iOS, is there any way of communicating the Android embedded browser with LiveCode app that contains it?
by juanjo
Tue Jan 20, 2015 1:17 pm
Forum: Feature Proposals
Topic: LiveCode 7 embedded web features also in mobile
Replies: 0
Views: 1256

LiveCode 7 embedded web features also in mobile

Are there plans to give the new embedded web features of LiveCode 7 to mobile? Seriously, I need you to unify the mobile browser with revBrowser, with all its benefits, such as communication from JavaScript to LiveCode and PDF and video rendering capabilities. My company (a communication group) work...
by juanjo
Thu Jan 15, 2015 12:11 pm
Forum: Android Deployment
Topic: Drawing LiveCode elements above mobile browser control?
Replies: 2
Views: 1154

Drawing LiveCode elements above mobile browser control?

Is there any way of drawing LiveCode elements above mobile browser control?
(Both for Android and iOS)

Apparently now the mobile controls are drawn on a layer above all of LiveCode but I think remember to saw in some version of LiveCode release notes that we will be able to do it.
by juanjo
Tue Aug 05, 2014 11:28 pm
Forum: Engine Contributors
Topic: android externals
Replies: 144
Views: 46634

Re: android externals

So we'll have Android externals at last!?
Great!
by juanjo
Wed Nov 27, 2013 9:55 am
Forum: Summer School 2013
Topic: YouTube embed in browser: Blank video on Android
Replies: 8
Views: 7923

Re: YouTube embed in browser: Blank video on Android

Hello again Neil, It seems that something inside LiveCode prevents activation of hardware acceleration in Android by code. I repeat here the explanation of your fellow developer because he mentioned a possible solution : Rendering a video within the browser on Android requires hardware acceleration ...
by juanjo
Mon Nov 11, 2013 1:51 pm
Forum: Summer School 2013
Topic: YouTube embed in browser: Blank video on Android
Replies: 8
Views: 7923

Re: YouTube embed in browser: Blank video on Android

I added the comment, but I have not received a response yet.
by juanjo
Wed Oct 30, 2013 12:47 pm
Forum: Android Deployment
Topic: Display PDF in android device
Replies: 18
Views: 8862

Re: Display PDF in android device

Any other way to display a PDF in Android?
by juanjo
Wed Oct 02, 2013 1:13 pm
Forum: Summer School 2013
Topic: YouTube embed in browser: Blank video on Android
Replies: 8
Views: 7923

YouTube embed in browser: Blank video on Android

Hello. I'm trying to play YouTube videos embedded in a browser. I'm relying on Mobile_Browser_Example. (Project attached). In iOS devices works well. In Android device, you can hear the audio, but no video. Tested with multiple devices (tablets). Actually, activating 'Force hardware acceleration' in...
by juanjo
Tue Oct 01, 2013 11:02 am
Forum: Android Deployment
Topic: Browser control and embedded (youtube) video
Replies: 13
Views: 6256

Re: Browser control and embedded (youtube) video

Any solution to this?
by juanjo
Mon Sep 30, 2013 11:14 pm
Forum: Android Deployment
Topic: app screen first appears upside down
Replies: 8
Views: 3938

Re: app screen first appears upside down

Thanks Neil!
by juanjo
Sun Sep 29, 2013 6:17 pm
Forum: Android Deployment
Topic: app screen first appears upside down
Replies: 8
Views: 3938

Re: app screen first appears upside down

Seems not solved yet…
by juanjo
Wed Sep 11, 2013 8:13 pm
Forum: Getting Started with LiveCode - Experienced Developers
Topic: SOLVED - Post to web service on iOS
Replies: 25
Views: 7145

Re: SOLVED - Post to web service on iOS

Mm… don't post 'post' in the post?
by juanjo
Wed Sep 11, 2013 5:35 pm
Forum: Getting Started with LiveCode - Experienced Developers
Topic: SOLVED - Post to web service on iOS
Replies: 25
Views: 7145

Re: Post to web service on iOS

I filed the bug and I have responded: (…) The post command is failing on iOS due to the unexpected inclusion of "POST ..." in the first line of httpheaders. I recommend you remove this line from httpheaders as it will be automatically generated when a request is sent using the post command. Removing...

Go to advanced search