Lavure Plugin don't show up

Got a LiveCode personal license? Are you a beginner, hobbyist or educator that's new to LiveCode? This forum is the place to go for help getting started. Welcome!

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller

Post Reply
stefan
Posts: 2
Joined: Thu Jun 25, 2020 4:23 pm

Lavure Plugin don't show up

Post by stefan » Thu Jun 25, 2020 4:43 pm

Hi!
I don't know what I might do wrong, but the lavure baker plugin does not show up in the list of plugins (Development -> plugins).

The Folder "plugins" is stored in the "My LiveCode" folder.
The "User Extensions" within Files & Memory is set to the correct "My LiveCode" folder..
And of course: The plugin is stored in the "plugins" folder.. 🙂

My Setup:
LiveCode Community Plus version 9. 6. 0 Build 15516
Plugin 0. 2. 0 -15

Anyone an idea what I miss here? 🤔

Thanks in advance!

Stefan

Mikey
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 716
Joined: Fri Jun 27, 2008 9:00 pm

Re: Lavure Plugin don't show up

Post by Mikey » Fri Jun 26, 2020 2:39 pm

Howdy, Stevan,
Make sure the file in your Plugins is "bakers_assistant_plugin.livecode". Don't just install the repo or the folder.
The name in the Plugins menu is "levureBakersAssistant"
Go to the following menu: Development->Plugins->Plugin Settings. Select levureBakersAssistant from the popup menu and then change the settings, e.g. having it open when LC opens.
HTH

stefan
Posts: 2
Joined: Thu Jun 25, 2020 4:23 pm

Re: Lavure Plugin don't show up

Post by stefan » Mon Jun 29, 2020 9:53 am

Hi!
Many thanks for answering! :)

Please note: I just had to add some spaced after "." in order to remove the warning about url's that points to an other domain. Please ignore it before "livecode" ..
Mikey wrote:
Fri Jun 26, 2020 2:39 pm
Howdy, Stevan,
Make sure the file in your Plugins is "bakers_assistant_plugin. livecode". Don't just install the repo or the folder.
The name in the Plugins menu is "levureBakersAssistant"
Go to the following menu: Development->Plugins->Plugin Settings. Select levureBakersAssistant from the popup menu and then change the settings, e. g. having it open when LC opens.
HTH
The document structure is: Documents/My LiveCode/plugins/bakers_assistant_plugin .livecode that seems to be correct. But the Plugin is still not showing up neither in the plugin menu nor in the plugin setting..

But I discovered something interesting:
If I click on the plugin, it shows me a message box with an info that I have to open a lavure-app first in order to install the lavure Framework.
If I do this and double click the plugin again, it works..

BUT: It is still not visible in the plugin menu and in the settings.. 🤷‍♂️

Strange..

Post Reply

Return to “Getting Started with LiveCode - Complete Beginners”