sqlite-vulnerability

Want to talk about something that isn't covered by another category?

Moderators: Klaus, FourthWorld, heatherlaine, robinmiller, kevinmiller

Post Reply
Thunder
Posts: 12
Joined: Thu Mar 12, 2015 1:52 pm

sqlite-vulnerability

Post by Thunder » Mon Dec 17, 2018 2:47 pm

https://thehackernews.(*)com/2018/12/sqlite-vulnerability.html?m=1

I can’t post image, email or url links yet, so copy the above url text and remove the (*) in front of com to go to the site and read the news.

bogs
Posts: 3141
Joined: Sat Feb 25, 2017 10:45 pm

Re: sqlite-vulnerability

Post by bogs » Mon Dec 17, 2018 3:02 pm

Thunder wrote:
Mon Dec 17, 2018 2:47 pm
I can’t post image, email or url links yet...
Well by Thunder, you only have (roughly) 4 more posts to go!
https://www.zdnet.com/article wrote: https://www.zdnet.com/article/sqlite-bu ... -browsers/
Firefox and Edge don't support this API, but the Chromium open-source browser engine does.
Funny they should mention that, since both of the above browser makers currently safe from it are moving to the chromium platform themselves :?

Just sad all the way around :cry:
Image

mwieder
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 2741
Joined: Mon Jan 22, 2007 7:36 am
Location: Berkeley, CA, US
Contact:

Re: sqlite-vulnerability

Post by mwieder » Fri Dec 21, 2018 6:23 pm

Happily, Chrome 71 fixes this vulnerability. Thanks to Tencent for finding the bug.

You can test your browser at https://worthdoingbadly.com/sqlitebug/

Post Reply

Return to “Off-Topic”