mobGUI v1.28 not working?

This is the place to discuss anything relating to MobGUI

Moderators: heatherlaine, robinmiller, kevinmiller, malte, splash21

Post Reply
JohnM0950
Posts: 2
Joined: Wed Sep 09, 2015 12:21 am

mobGUI v1.28 not working?

Post by JohnM0950 » Sat Sep 12, 2015 12:00 am

Ok, I purchased mobGUI v1.28 and I cannot get it to work as a plugin.
I cannot find any "How to" documentation for installation post download. Totally confused and feeling stupid (30 years of IT programming).

Here is my list of what I have done:
1. Purchased/downloaded mobGUI.
2. Created a subfolder called "Plugins", did not exist.
3. Moved the mobGUI stack to the subfolder.
4. Start the plugin and the stack appears in LC.
5. Created a new card but cannot drag/drop anything from mobGUI - feeling stupid. Help Please.

My configuration:
1. OS X Yosemite 10.10.5
2. LiveCode 8.0.0 DP4 Build 13002
3. Xcode 6.4
4. IOS Simulator 8.4
5. mobGUI 1.28
Thank you,

John M.

dr_mumps
Posts: 14
Joined: Wed Dec 24, 2014 7:00 pm

Re: mobGUI v1.28 not working?

Post by dr_mumps » Sat Oct 17, 2015 6:04 pm

How in the world did you purchase it? When I click on the "BUY" tab on the MobGui site, it sends me to the Livecode Store and there is no sign (that I can find) of MobGui. This app seems to be widely used and yet there is no sign of being able to purchase it ANYWHERE! Or am I missing something?

Neurox66
Livecode Opensource Backer
Livecode Opensource Backer
Posts: 118
Joined: Tue May 22, 2012 1:57 pm
Location: Vicenza (Italy)
Contact:

Re: mobGUI v1.28 not working?

Post by Neurox66 » Sat Oct 17, 2015 6:13 pm

Hi John,
use the LC 6 or 7 version

Paolo
Paolo Borzini | paolo@borzini.it
The WhiteFly Software | www.thewhitefly.it
Service on line for printers | www.4pellicole.it

Post Reply

Return to “MobGUI”