Note on version 1.2.1 problem: 'old license, get a new one'

Get help and support using chartsEngine for LiveCode.

Moderators: heatherlaine, BvG

Post Reply
BvG
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 1236
Joined: Sat Apr 08, 2006 1:10 pm
Location: Zurich
Contact:

Note on version 1.2.1 problem: 'old license, get a new one'

Post by BvG » Fri Jan 10, 2014 4:57 pm

As of version 1.2.1, ChartsEngine uses the automatic licensing system supplied by RunRev.

If you have a license, and when you start ChartsEngine it says "Old License. Get a new one.", then the licensing has run into a problem. Follow these steps to make sure that ChartsEngine works properly:
  1. log on to the runrev store, and make sure ChartsEngine is listed among your products.
  2. Save and close all your stacks. Make sure to close all script editor windows too.
  3. In the LC IDE, go to the help menu and select the menu item "Re-License Livecode"
  4. LiveCode should restart (start it manually if it doesn't)
  5. Follow the instructions in the licensing dialogue
  6. starting ChartsEngine should work properly now
If that doesn't resolve the issue, please write to support@runrev.com , explaining your licensing problem, and that you followed the above steps unsuccessful.
Use an alternative Dictionary viewer:
http://bjoernke.com/bvgdocu/

Chat with other RunRev developers:
chat.freenode.net:6666 #livecode

Post Reply

Return to “chartsEngine”