IOS 12.3

Getting into LiveCode for iOS? Ask your questions here.

Moderators: Klaus, FourthWorld, heatherlaine, robinmiller, kevinmiller

Post Reply
per_bodelius
Posts: 8
Joined: Mon Mar 19, 2018 11:25 pm

IOS 12.3

Post by per_bodelius » Wed Aug 14, 2019 4:55 pm

I need to create an ios app for ios 12.4. For this creation you need Xcode 10.3,
but LiveCode 9.5.0 can only work with Xcode 10.1!
When will I be able do use Xcode 10.3 with LiveCode ? Are there any other solutions?

cusingerBUSCw5N
Posts: 339
Joined: Wed Jul 11, 2012 9:24 pm

Re: IOS 12.3

Post by cusingerBUSCw5N » Thu Aug 22, 2019 10:57 pm

I have been told by MacinCloud that Apple no longer accepts Xcode 10.1 What is the plan for updating to Xcode 10.2 +??????

Thanks

Carolyn

Pistris
Posts: 126
Joined: Mon Jul 20, 2015 2:40 am

Re: IOS 12.3

Post by Pistris » Tue Aug 27, 2019 2:35 am

I have the same problem, not because I need to create an app for 12.4 version
but because I updated the phones today
I wanna kill my self right now

can someone provide a work around or a solution?

thanks

Pistris
Posts: 126
Joined: Mon Jul 20, 2015 2:40 am

Re: IOS 12.3

Post by Pistris » Wed Aug 28, 2019 3:23 am

Just found a solution
I installed 10.1 and 10.3 Xcode on another machine and you can put the app on your phone
even though LiveCode (at least the version am using 9.0.1 ) does not support those versions of Xcode

on xcode 10.1 it lets me install the apps on my iOS 12 phone, and on Xcode 10.3 it lets me
install the apps on my iOS 12.4 phone, weird I know

Post Reply

Return to “iOS Deployment”