Apply new SDK form new Xcode

Got a LiveCode personal license? Are you a beginner, hobbyist or educator that's new to LiveCode? This forum is the place to go for help getting started. Welcome!

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller

Post Reply
tyarmsteadBUSuSfT
Posts: 135
Joined: Sat Aug 25, 2012 1:14 am

Apply new SDK form new Xcode

Post by tyarmsteadBUSuSfT » Wed Oct 21, 2015 3:14 pm

I cam getting the attached error when trying to import the SDK from the new Xcode. I am in the LC preferences/Mobie and selecting the file Xcode. It works if I select another Xcode, but that version does not have the required SDKs.
Thank you
Ty
Attachments
iOS SDK.tiff

Klaus
Posts: 11103
Joined: Sat Apr 08, 2006 8:41 am
Location: Germany
Contact:

Re: Apply new SDK form new Xcode

Post by Klaus » Wed Oct 21, 2015 4:05 pm

Hi Ty,

I think only LC 6.7.8 and LC >= 7.1 are compatible with Xcode 7.x!
Get all versions here: http://downloads.livecode.com/livecode/

And bookmarking that page is not a bad idea either :D


Best

Klaus

Post Reply

Return to “Getting Started with LiveCode - Complete Beginners”