Possible Android Bug (LC 7.0 dp4)

Discussion about LiveCode Global Jam events and activities

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller, robinmiller

Post Reply
sefrojones
Livecode Opensource Backer
Livecode Opensource Backer
Posts: 447
Joined: Mon Jan 23, 2012 12:46 pm

Possible Android Bug (LC 7.0 dp4)

Post by sefrojones » Fri May 23, 2014 11:06 am

When testing with android emulator, when the "installing app on target device" dialog closes, the app never launches. Sometimes it flickers black quickly, but then just stays on the home screen.

LiveCode 7.0 DP4

Windows 7 64 bit

Simon
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 3900
Joined: Sat Mar 24, 2007 2:54 am
Location: Palo Alto

Re: Possible Android Bug (LC 7.0 dp4)

Post by Simon » Fri May 23, 2014 11:21 am

hmmm...
Unconfirmed here
Kindle Fire HD built fine.

LiveCode 7.0 DP4
Windows 7
I used to be a newbie but then I learned how to spell teh correctly and now I'm a noob!

sefrojones
Livecode Opensource Backer
Livecode Opensource Backer
Posts: 447
Joined: Mon Jan 23, 2012 12:46 pm

Re: Possible Android Bug (LC 7.0 dp4)

Post by sefrojones » Fri May 23, 2014 11:28 am

It may be an emulator issue(?) I just restarted the emulator and LC and made a simple hello world app, and it goes through the standalone builder steps, but then never launches.

LCNeil
Livecode Staff Member
Livecode Staff Member
Posts: 1223
Joined: Wed Oct 03, 2012 4:07 pm

Re: Possible Android Bug (LC 7.0 dp4)

Post by LCNeil » Fri May 23, 2014 11:32 am

Hi All,

We can confirm this bug here. Seems to be an issue will emulator deployment.

http://quality.runrev.com/show_bug.cgi?id=12487

Thank you for reporting the issue

Kind Regards,


Neil Roger

RunRev Support Team ~ http://www.runrev.com

-----

Post Reply

Return to “LiveCode Global Jam”