Android SDK manger

Moderators: LCNeil, heatherlaine, kevinmiller, elanorb

Post Reply
Rob van der Sloot
Livecode Opensource Backer
Livecode Opensource Backer
Posts: 75
Joined: Sat Apr 17, 2010 9:21 am

Android SDK manger

Post by Rob van der Sloot » Wed Mar 12, 2014 7:18 pm

I have problems with installing Tools and API's in Windows 7.
After finding and loading the packages I get the message:
Done loading packages.
Preparing to install archives
Downloading Android SDK Platform-tools, revision 19.0.1
Failed to create directory C:\Program Files (x86)\Android\android-sdk\temp

After making the temp directory in the directory I get the message:
Done. Nothing was installed.
Preparing to install archives
Downloading Android SDK Platform-tools, revision 19.0.1
URL not found: C:\Program Files (x86)\Android\android-sdk\temp\platform-tools_r19.0.1-windows.zip (Acces denied)

After making the directory:build-tools_r19.0.1-windows.zip, I get the message:
Done. Nothing was installed.
Preparing to install archives
Downloading Android SDK Platform-tools, revision 19.0.1
URL not found: C:\Program Files (x86)\Android\android-sdk\temp\platform-tools_r19.0.1-windows.zip (Acces denied)

So what to do? Please help!

Thanks

Rob van der Sloot

LCNeil
Livecode Staff Member
Livecode Staff Member
Posts: 1223
Joined: Wed Oct 03, 2012 4:07 pm

Re: Android SDK manger

Post by LCNeil » Fri Mar 14, 2014 9:09 am

Hi Rob,

This seems to be a known error that relates to the Android SDK installation and could be caused by a permissions issue. More information on this can be found here-

http://stackoverflow.com/questions/5280 ... eate-direc

Did you watch the installation video I sent you? The video show the steps required to successfully install the Android SDKS on my fresh Windows 7 virtual machine.

Kind Regards,


Neil Roger
--
RunRev Support Team ~ http://www.runrev.com

Rob van der Sloot
Livecode Opensource Backer
Livecode Opensource Backer
Posts: 75
Joined: Sat Apr 17, 2010 9:21 am

Re: Android SDK manger

Post by Rob van der Sloot » Mon Mar 17, 2014 1:45 pm

Hi Neil,

Thanks for the link. It worked fine now.
I tried to watch your video, but somehow the username password did not match, so I left it.
This problem is solved now.

Thanks agian,
Rob

Post Reply

Return to “idea2app and Coding School”