What version of LC are you using?

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller, robinmiller

Post Reply
dbailey
Posts: 23
Joined: Fri Sep 06, 2013 4:47 pm

What version of LC are you using?

Post by dbailey » Tue Sep 17, 2013 3:21 pm

Hi All,

Just wanted to find out what release version of live code everyone is using. There's seems to have been a few 'updates', currently I have 6.1.1(rc 2), (rc 3), (rc 4), 6.1.1 & 6.5 (dp 1 ) some have more stable than others but now experiencing a problem of not being able to import an image (File --> import as control --> image file) with out Livecode reporting and error with importing the file.

Which version of Livecode is working for others, this is now highly frustrating and now stuck on getting my project finished. :evil:

FourthWorld
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 5466
Joined: Sat Apr 08, 2006 7:05 am
Location: Los Angeles
Contact:

Re: What version of LC are you using?

Post by FourthWorld » Tue Sep 17, 2013 3:40 pm

Many of us use the latest final release, which is currently 6.1.1. But what other people use may not solve the issue you're having. FWIW, here the Import File feature seems to be working well.

What is the message LiveCode is reporting when you use that?
Richard Gaskin
Community volunteer LiveCode Community Liaison

LiveCode development, training, and consulting services: Fourth World Systems: http://FourthWorld.com
LiveCode User Group on Facebook : http://FaceBook.com/groups/LiveCodeUsers/

Post Reply

Return to “Summer School 2013”