Help setting up an emulator for the Test Button LiveCode 7.1

Got a LiveCode personal license? Are you a beginner, hobbyist or educator that's new to LiveCode? This forum is the place to go for help getting started. Welcome!

Moderators: heatherlaine, Klaus, FourthWorld, kevinmiller

Post Reply
Monox18
Posts: 21
Joined: Tue Nov 25, 2014 9:48 pm

Help setting up an emulator for the Test Button LiveCode 7.1

Post by Monox18 » Sat Mar 31, 2018 8:00 pm

Hello,

I need help setting up and emulator for the Test Button in LiveCode Ribbon. Any reccommended configuration?
the error I'm getting is: Installation of app failed: Failure INSTALL_FAILED_NO_MATCHING_ABIS. I have tried many different configuration settings for emulators but none has succesfully worked. See attached screenshots.
Attachments
Screenshot 2018-03-31 13.56.04.png
Screenshot 2018-03-31 13.44.39.png
Screenshot 2018-03-31 13.43.44.png

dickey
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 114
Joined: Wed Apr 08, 2009 11:54 pm
Location: Shellharbour, Australia

Re: Help setting up an emulator for the Test Button LiveCode 7.1

Post by dickey » Fri Apr 06, 2018 4:12 am

Hello Monox18,

I am having the same problem and have escalated to LC support. I will share the response when received.

I just wanted to confirm which version of Android Studio you are using. (I'm using 3.1).

Kind regards, Andrew

Monox18
Posts: 21
Joined: Tue Nov 25, 2014 9:48 pm

Re: Help setting up an emulator for the Test Button LiveCode 7.1

Post by Monox18 » Wed Apr 11, 2018 10:33 pm

Well for LC 7.0.0 I'm using SDK Manager 25.2.5 with many APIs installed including level 2, 8 and 15.

For LC9 i'm Using Android Studio 3.1.1, also many APIs installed.

For now I gave up on setting up Test button, so each time I wanna test it I deploy it directly to my phone.

Post Reply

Return to “Getting Started with LiveCode - Complete Beginners”