SDK 10.1 and LC 8.1.2

Got a LiveCode personal license? Are you a beginner, hobbyist or educator that's new to LiveCode? This forum is the place to go for help getting started. Welcome!

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller

Post Reply
tyarmsteadBUSuSfT
Posts: 135
Joined: Sat Aug 25, 2012 1:14 am

SDK 10.1 and LC 8.1.2

Post by tyarmsteadBUSuSfT » Thu Jan 19, 2017 11:06 pm

I am getting a standalone build error of needing SDK 10.1 in Xcode 8.1, however when I attempt to set the mobile preferences with Xcode 8.1 I get the error that the chosen folder is not a valid iOS SDK. Selected Xcode must have an iOS among 6.1...10.1
Thank you
Ty

LiveCode_Panos
Livecode Staff Member
Livecode Staff Member
Posts: 583
Joined: Fri Feb 06, 2015 4:03 pm

Re: SDK 10.1 and LC 8.1.2

Post by LiveCode_Panos » Fri Jan 20, 2017 2:54 pm

Hi tyarmsteadBUSuSfT,

What is the full path to Xcode.app? What happens if you double-click on /full/path/to/Xode.app? Does it launch Xcode 8.1?

Best,
Panos
--

Post Reply

Return to “Getting Started with LiveCode - Complete Beginners”