Page 1 of 1

Apply new SDK form new Xcode

Posted: Wed Oct 21, 2015 3:14 pm
by tyarmsteadBUSuSfT
I cam getting the attached error when trying to import the SDK from the new Xcode. I am in the LC preferences/Mobie and selecting the file Xcode. It works if I select another Xcode, but that version does not have the required SDKs.
Thank you
Ty

Re: Apply new SDK form new Xcode

Posted: Wed Oct 21, 2015 4:05 pm
by Klaus
Hi Ty,

I think only LC 6.7.8 and LC >= 7.1 are compatible with Xcode 7.x!
Get all versions here: http://downloads.livecode.com/livecode/

And bookmarking that page is not a bad idea either :D


Best

Klaus