Can't purchase new version!

This is the place to discuss anything relating to MobGUI

Moderators: heatherlaine, robinmiller, kevinmiller, malte, splash21

Post Reply
bill.waldman
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 8
Joined: Wed Jul 05, 2006 2:00 pm
Location: Connecticut
Contact:

Can't purchase new version!

Post by bill.waldman » Sun May 10, 2015 2:17 pm

The LiveCode site is under reconstruction.... How does one purchase the new version? I have version .3 in my store listing...

Thanks!

Mark
Livecode Opensource Backer
Livecode Opensource Backer
Posts: 5132
Joined: Thu Feb 23, 2006 9:24 pm
Contact:

Re: Can't purchase new version!

Post by Mark » Mon May 11, 2015 10:38 am

The store seems to work fine.

Mark
The biggest LiveCode group on Facebook: https://www.facebook.com/groups/livecode.developers
The book "Programming LiveCode for the Real Beginner"! Get it here! http://tinyurl.com/book-livecode

Post Reply

Return to “MobGUI”