Exporting App to phone but wont install

The place to discuss anything and everything about running your LiveCode on Android

Moderators: heatherlaine, Klaus, FourthWorld, robinmiller, kevinmiller

Post Reply
danwood83
Posts: 9
Joined: Thu Jul 25, 2013 3:00 pm

Exporting App to phone but wont install

Post by danwood83 » Thu Jul 25, 2013 3:14 pm

Hi All,

I have created an app on my phone which when i put it on it fails to install what am i doing wrong? ive enabled the phone so it can install unknown apps but doesnt work, any clues?

Also in future i would like to put an app on a website so all they do is click on the app on their phone and installs it automatically can this be done and how?

Dan

Klaus
Posts: 10409
Joined: Sat Apr 08, 2006 8:41 am
Location: Germany
Contact:

Re: Exporting App to phone but wont install

Post by Klaus » Thu Jul 25, 2013 4:30 pm

Hi Dan,

will move this to the correct forum...

But please provide a TAD more details if possible!
"Doesn't work" is definitively not enough information 8-)


Best

Klaus

Simon
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 3901
Joined: Sat Mar 24, 2007 2:54 am
Location: Palo Alto

Re: Exporting App to phone but wont install

Post by Simon » Thu Jul 25, 2013 7:49 pm

hmmm...
I think they are talking about Android actually.
That "enabled the phone..." is an Android thing.
But yes "...doesn't work" really gives no clues.

Simon
I used to be a newbie but then I learned how to spell teh correctly and now I'm a noob!

Klaus
Posts: 10409
Joined: Sat Apr 08, 2006 8:41 am
Location: Germany
Contact:

Re: Exporting App to phone but wont install

Post by Klaus » Fri Jul 26, 2013 11:45 am

Ah, yes...

Dan, please also mention the target platform, thanks!

danwood83
Posts: 9
Joined: Thu Jul 25, 2013 3:00 pm

Re: Exporting App to phone but wont install

Post by danwood83 » Fri Jul 26, 2013 11:49 am

i managed to do it now. All I did was reinstall android and it worked. What happened was when i saved the app in the standalone section to distribute it would show on my phone but when i went to install it on the phone it says unable to install. This is why i reinstalled android again to see and it worked.

I font suppose anyone knows how to display a website content into a text field or label? i have posted a separate question but thought i may as well ask

Klaus
Posts: 10409
Joined: Sat Apr 08, 2006 8:41 am
Location: Germany
Contact:

Re: Exporting App to phone but wont install

Post by Klaus » Fri Jul 26, 2013 12:26 pm

Ah, Android! OK, will move the thread again...

Post Reply

Return to “Android Deployment”