Compatible XCode?

Getting into LiveCode for iOS? Ask your questions here.

Moderators: heatherlaine, Klaus, FourthWorld, robinmiller, kevinmiller

Post Reply
jessamy99
Posts: 78
Joined: Thu Oct 25, 2012 3:23 pm

Compatible XCode?

Post by jessamy99 » Fri Oct 12, 2018 7:42 pm

Hi to all you wonderful team!

I have just upgraded my LiveCode to 9.0.1.
I am running High Sierra, 10.13.3 on my mac.

Do you know which XCode I should use?

Thanking you in advance,
Jessamy

FourthWorld
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
Posts: 6173
Joined: Sat Apr 08, 2006 7:05 am
Location: Los Angeles
Contact:

Re: Compatible XCode?

Post by FourthWorld » Fri Oct 12, 2018 9:11 pm

The Release Notes included with v9.0.1 say:
Currently, the supported versions of Xcode are:
Xcode 6.2 on MacOS X 10.9
Xcode 6.2 and 7.2 on Mac OS X 10.10
Xcode 8.2 on MacOS X 10.11
Xcode 9.2 on MacOS 10.12 (Note: You need to upgrade to 10.12.6)
Xcode 9.4 on MacOS 10.13 (Note: You need to upgrade to 10.13.2)
Richard Gaskin
Community volunteer LiveCode Community Liaison

LiveCode development, training, and consulting services: Fourth World Systems: http://FourthWorld.com
LiveCode User Group on Facebook : http://FaceBook.com/groups/LiveCodeUsers/

jessamy99
Posts: 78
Joined: Thu Oct 25, 2012 3:23 pm

Re: Compatible XCode?

Post by jessamy99 » Fri Oct 12, 2018 11:21 pm

Thankyou!

Much appreciated!

Jessamy

Post Reply

Return to “iOS Deployment”