ios 10.2 SDK build not running on iOS 10.3.1

Getting into LiveCode for iOS? Ask your questions here.

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller, robinmiller

Post Reply
brainjuice
Posts: 1
Joined: Fri Apr 21, 2017 8:51 pm

ios 10.2 SDK build not running on iOS 10.3.1

Post by brainjuice » Sat Apr 22, 2017 6:51 pm

Hi

We recently developed an iOS app using with LC 8.1.3 and 9DP6 Xcode 8.2/10.2 SDK

With the new 10.3.1 update on devices, app is not installing. (iTunes remains in stuck in "installing..." status)

We assume that xCode 8.3 is needed for this forward compatibillity. Is this correct?

Are all apps built with Livecode unusable with ios 10.3.1?

IS there any other release in the near future for iOS 10.3 support? When?

We are getting sick with this issue...

thanks and regards

LiveCode_Panos
Posts: 306
Joined: Fri Feb 06, 2015 4:03 pm

Re: ios 10.2 SDK build not running on iOS 10.3.1

Post by LiveCode_Panos » Sun Apr 23, 2017 8:44 am

Hi brainjuice,
We assume that xCode 8.3 is needed for this forward compatibillity. Is this correct?
No, the app you built with LC 8.1.3 and Xcode8.2 should run on any future iOS versions.

Do you see this issue in any iOS 10.3.x devices? Can you install the standalone directly from Xcode in this device(s)?

Best,
Panos
--

Post Reply

Return to “iOS Deployment”