Windows 7 mouse locks up ??

Create fast, sprite powered games with Animation Engine, co-developed with DerBrill Software!

Moderators: heatherlaine, kevinmiller, robinmiller, malte

Windows 7 mouse locks up ??

Postby adventuresofgreg » Fri Jun 15, 2012 5:02 pm

Hi Malte:

I have a game that runs fine as a standalone on iOS and OSX, but I just tested in Windows 7 and the animation seems to be locking the mouse up. The app launches, and I can activate buttons, etc until the animation auto-starts, then the mouse clicks don't do anything. The only way to quit the .exe is to windows force close. I run a loop "send loopme to me in .1 seconds" to control the animation - is there something in W7 that doesn't like the send to me?

this might NOT be a animation engine problem, as there are some animated things that happen before my timer starts and they do work. Maybe I'll post this in the windows platform board as well.

I just don't know where to start looking to resolve this.

thanks,
Greg
adventuresofgreg
 
Posts: 286
Joined: Tue Oct 28, 2008 1:23 am

Re: Windows 7 mouse locks up ??

Postby malte » Sat Jun 16, 2012 9:10 pm

Hi Greg,


difficult to judge without seeing the script. Do you do this on a dedicated box, or in a vm?


Cheers,

Malte
malte
 
Posts: 1096
Joined: Thu Feb 23, 2006 8:34 pm
Location: Ostenfeld germany

Re: Windows 7 mouse locks up ??

Postby BvG » Sun Jun 17, 2012 1:13 pm

Use an alternative Dictionary viewer:
http://bjoernke.com/bvgdocu/

Chat with other RunRev developers:
chat.freenode.net:6666 #livecode
BvG
VIP Livecode Opensource Backer
VIP Livecode Opensource Backer
 
Posts: 1235
Joined: Sat Apr 08, 2006 1:10 pm
Location: Zurich


Return to Animation Engine

Who is online

Users browsing this forum: No registered users and 1 guest