Livecode 8.0 dp2 on Linux Mint 17.1 no dictionary avalable

Deploying to Linux? Get penguinated here.

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller, robinmiller

Livecode 8.0 dp2 on Linux Mint 17.1 no dictionary avalable

Postby jch » Sun Jul 05, 2015 3:58 pm

For the concerned dev team information, a call to dictionary returns an empty grey window with two (empty) sub-screens Guide and API

Best regards

jch
jch
 
Posts: 17
Joined: Thu Mar 12, 2015 7:29 pm

Re: Livecode 8.0 dp2 on Linux Mint 17.1 no dictionary avalab

Postby peter-b » Tue Jul 14, 2015 9:59 am

Are you running on a 32-bit install of Linux Mint? We weren't able to provide a 32-bit version of libcef (required by the new dictionary) in time for 8.0.0-dp-2.
LiveCode Open Source Team — @PeterTBBrett — peter.brett@livecode.com
peter-b
 
Posts: 182
Joined: Thu Nov 20, 2014 2:14 pm
Location: LiveCode Ltd.

Re: Livecode 8.0 dp2 on Linux Mint 17.1 no dictionary avalab

Postby MaxV » Tue Jul 14, 2015 1:06 pm

jch wrote:For the concerned dev team information, a call to dictionary returns an empty grey window with two (empty) sub-screens Guide and API

That's normal, at the present use version 7 on Linux and wait a stable release of 8.
Livecode Wiki: http://livecode.wikia.com
My blog: http://livecodeitalia.blogspot.it
To post code use this: http://tinyurl.com/ogp6d5w
MaxV
 
Posts: 1282
Joined: Tue May 28, 2013 2:20 pm
Location: Italy

Re: Livecode 8.0 dp2 on Linux Mint 17.1 no dictionary avalab

Postby jch » Fri Jul 17, 2015 3:18 pm

HI

thanks for your replies - for info I am using 64bit version of mint now upgraded to 17.2

best regards

jch
jch
 
Posts: 17
Joined: Thu Mar 12, 2015 7:29 pm


Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests