Page 4 of 4

Re: Lc 9.0 Rc1 things noticed...

Posted: Thu Mar 22, 2018 11:50 pm
by FourthWorld
Complicating matters, I'm unable to reproduce that with the same LC version on Ubuntu 14.04.

Re: Lc 9.0 Rc1 things noticed...

Posted: Fri Mar 23, 2018 2:50 am
by bogs
Huh, I would have thought getting it on a literal Mint desktop would have meant for sure it would show in Ubuntu, after all the only real difference is the display manager, right?

*Edit - went and actually looked it up, LM17(quianna) sources default to Ubuntu 14.04.5 LTS (Trusty Tahr). Ok, I'm stumped :roll:

*Edit 2 - apparently no matter what you are doing without a created stack and object, the focus will cut to the tools palette. Here is the project browser, where I selected a stack, and was actually dragging it. Despite my mouse button never coming off the title, the tools palette is the one being selected (title bar color shows it).
Selection_003.png

Re: Lc 9.0 Rc1 things noticed...

Posted: Fri Mar 23, 2018 3:59 am
by bogs
Ran a complete system update on that machine, issue still there so submitted bug report 21112.

Re: Lc 9.0 Rc1 things noticed...

Posted: Tue Mar 27, 2018 8:17 pm
by bogs
Seems to run ok in Fluxbox, or at least, I haven't hit any of the show stoppers mentioned earlier in this thread.
StepOsTesters [Running] - Oracle VM VirtualBox_003.png

Re: Lc 9.0 Rc1 things noticed...

Posted: Mon Apr 02, 2018 3:59 am
by bogs
I found an interesting quirk / bug today while playing with Linux Mint Mate and Lc 9.x rc.

I tend to use the project browser more than the application browser, since it works more like I do. Not sure what that says about me, heh, but I prefer it.

Anyhoo, when aligning objects, I rarely have the property inspector open, since the pb has all those lovely tools right at the bottom. Normally I just select the controls I want to change in order, either by lassoing or shift clicking, which then shows them highlighted (in blue) in the pb, then I choose whatever alignment or resize option I was looking at doing and presto, done.

Not anymore I found out. No matter how I selected the controls, they did not reflect being selected in the project browser properly (highlighted in a 'white' with dashed lines), and the alignment controls acted as if nothing was selected.

Even after selecting them in the proper order in the PB, the align controls disregarded the selection order and aligned according to the creation order. The inspector palette aligned and resized properly, that is, by selection order. So, new bug report submitted, 21136
Selection_004.png
Selection_003.png