Button "Code" does not work

If you find an issue in LiveCode but are having difficulty pinning down a reliable recipe or want to sanity-check your findings with others, this is the place.

Please have one thread per issue, and try to summarize the issue concisely in the thread title so others can find related issues here.

Moderators: Klaus, FourthWorld, heatherlaine, kevinmiller, robinmiller

Post Reply
kevink
Posts: 1
Joined: Thu Jul 28, 2016 8:16 am

Button "Code" does not work

Post by kevink » Thu Jul 28, 2016 8:20 am

Unfortunately the button "Code" does not work anymore (dp 15, windows). I already installed another version dp 16, no improvement.
When I hit the button "code" nothing happens.
Could you please help me?

LiveCode_Panos
Posts: 310
Joined: Fri Feb 06, 2015 4:03 pm

Re: Button "Code" does not work

Post by LiveCode_Panos » Thu Jul 28, 2016 9:57 am

Hi kevink,

What you see could be caused by corrupted Prefs. If this is the case, then all LiveCode versions you install are likely to have this issue. Try moving your Prefs out of the way, and test again.

To do this:
1. Quit LiveCode
2. Navigate to C:/Users/your_user_name/AppData/Roaming/RunRev/Preferences/ folder

You should see one or two files there:

livecode.rev --> Prefs for LiveCode versions < 7
livecode7.rev --> Prefs for LiveCode 7 and 8

3. Remove those 2 files from this folder. Those files will be re-generated once you start LiveCode again.

4. Launch LiveCode, and check if this fixed the problem.

BTW why are you still using 8.0.0 DP-X? There have been quite a lot new builds (that include new features and bug fixes) since then. You can find the latest LiveCode releases here:

http://downloads.livecode.com/livecode/

Best,
Panos

Post Reply

Return to “Bug Triage”