Search found 76 matches

by Lynn P.
Thu Jul 05, 2007 3:16 pm
Forum: Multimedia
Topic: MP3 help please!
Replies: 6
Views: 5007

Hi Rick ~ I have no problems with this in OS X. Perhaps it's a file path problem? If you manually link the file to the player, then copy the file path directly from the players filename property... stick it in a button with a script... for example: on mouseUp set the filename of player "myMp3Player"...
by Lynn P.
Thu Jul 05, 2007 1:54 pm
Forum: Talking LiveCode
Topic: request for Revolution Studio
Replies: 10
Views: 4450

Maybe this doesn't have to be OS-specific to be useful. For example, just having indicators which show when edges or center points line up as objects are being moved/resized would be helpful. ````````````` Well, it's not the same as those indicators, but there is the Rulers option from the View men...
by Lynn P.
Tue Jul 03, 2007 5:34 pm
Forum: Talking LiveCode
Topic: Is it me or do other people find Revolution generally buggy?
Replies: 13
Views: 5857

Re: Is it me or do other people find Revolution generally bu

I am beginning to get very frustrated by it. I find that Mac based breakpoints sometimes work, sometimes don't (acutally keying in "breakpoint" as a line and applying the code is more reliable). I'm getting errors thrown up on comment lines that are properly formatted and colourized as comments. Ha...
by Lynn P.
Tue Jul 03, 2007 2:55 pm
Forum: Off-Topic
Topic: Safari on Windows
Replies: 11
Views: 7150

Hi Lynn, I believe it is a marketing rather than a technical issue. Mark ```````````````````` I agree that's a part of it, however Apple could have also made Windows versions of all the other apps the iPhone synchs to and make it more of a Mac experience for Windows users for marketing purposes. If...
by Lynn P.
Tue Jul 03, 2007 3:56 am
Forum: Off-Topic
Topic: Safari on Windows
Replies: 11
Views: 7150

Hi Lynn, Not that it would be useful for me, but why doesn't Apple allow for syncing with IE? That might have been easier than releasing Safari for Windows. Best, Mark ```````````````````` You'll have to ask Apple techs about that one. :-) It could be just the logistics of programming. Sometimes it...
by Lynn P.
Mon Jul 02, 2007 7:53 pm
Forum: Getting Started with LiveCode - Experienced Developers
Topic: create field
Replies: 1
Views: 1639

Re: create field

Hi, i'm new to RR, it at this time a demoversion. now, i have a stack with an editfield. i have a button for create a field. the new field is always in the first editfield, but i want to have a second editfield with size of 617x845, please tell me howto. ralle ``````````````` Hi ralle ~ One way is ...
by Lynn P.
Mon Jul 02, 2007 7:39 pm
Forum: Off-Topic
Topic: Safari on Windows
Replies: 11
Views: 7150

Hi Earlier I said I was unable to run Safari, but the latest Safari XP update finally allows me to run it on my PC. Lynn, why does iPhone need Safari for XP? Best, Mark ````````````` Because that's the browser they are using on the iPhone and they want Windows folks who purchase the iPhone to be ab...
by Lynn P.
Mon Jul 02, 2007 2:16 pm
Forum: Off-Topic
Topic: Safari on Windows
Replies: 11
Views: 7150

They released Safari for Windows mainly because it is being used on the iPhone which can be used by OS X and Windows and synched to Safari for bookmarks. I do use it on my Windows XP Professional machine at work and it's like a slice of home.

Lynn P.
by Lynn P.
Wed Jun 06, 2007 1:58 pm
Forum: Getting Started with LiveCode - Experienced Developers
Topic: Finding hidden buttons
Replies: 2
Views: 2176

Re: Finding hidden buttons

Hi StewL ~ It may be that the button style of your text buttons was, or now is after translating from Hypercard, "transparent". You could change the style of all the buttons in a repeat loop to "standard" which would make them all show up. repeat with i = 1 to the number of btns of this stack -- or ...
by Lynn P.
Mon Mar 19, 2007 2:57 pm
Forum: Windows
Topic: Kernel_Win32_Release.dll
Replies: 2
Views: 3108

Re: Kernel_Win32_Release.dll

I'm definately *not* one of the gurus, but a quick Google search turned up someone who had a similar problem. It showed the .dll was related to the Valentina database application working in conjunction with Rev. The suggestion was just to restart their pc, and that worked for them. I hope it's a sim...
by Lynn P.
Tue Mar 13, 2007 4:22 am
Forum: Mac OS
Topic: calling a RR script form Applescript
Replies: 20
Views: 14874

But now I have another problem: if I close the stack in a standalone named "myApp", tell application "myApp" activate do script "send "myScript" to stack "myStack"" end tell doesn't compile as a script. The Applescript editor doesn't see "myApp" as a scriptable application. Maybe I should include s...
by Lynn P.
Fri Mar 09, 2007 11:59 pm
Forum: Mac OS
Topic: calling a RR script form Applescript
Replies: 20
Views: 14874

Okee Dokee! I only used the do script, not evaluate yet, but this is the syntax I used: I put this in my stack's stack script: on myScript answer "I hear you AppleScript!" with "OK" end myScript and put this in AppleScript: tell application "Revolution" activate do script ("myScript") end tell Is th...
by Lynn P.
Fri Mar 09, 2007 2:49 pm
Forum: Mac OS
Topic: calling a RR script form Applescript
Replies: 20
Views: 14874

Re: calling a RR script form Applescript

I'm searching a way to make Director and Revolution talk. Other ideas different from Applescript? Hi mmiele ~ Can you give a simple example of what you want Director to communicate to a Rev stack? I'm not familiar with Director's Lingo syntax. Is this a two way communication? Do you need to send fe...
by Lynn P.
Tue Feb 27, 2007 2:59 pm
Forum: Multimedia
Topic: Slideshow?
Replies: 18
Views: 13019

There are a couple relating to slide shows at Marielle Lange's site: http://revolution.widged.com/stacks/ Click on the PALETTES_PLUGINS button, and check out: Auto Slide Lite by Klaus Major and Insert Slide by Marielle Lange I'm sure there are others out there too, but have no time to do a search ri...
by Lynn P.
Tue Jun 06, 2006 1:56 am
Forum: Talking LiveCode
Topic: set the printColors to false
Replies: 7
Views: 4422

Timothy wrote:If anyone's been watching this thread, it looks like the problem disappeared when I moved "set the printcolors to false" so it appears in the script before "open printing"

Cheers,


Tim
``````````````````
Glad to hear you're back in business Tim! :D

Go to advanced search