Search found 280 matches

by JosepM
Sun Jul 15, 2018 6:08 pm
Forum: iOS Deployment
Topic: Help with LC9 on 10.11 El Capitan
Replies: 41
Views: 7139

Re: Help with LC9 on 10.11 El Capitan

I tested with all.
by JosepM
Sun Jul 15, 2018 4:16 pm
Forum: iOS Deployment
Topic: Help with LC9 on 10.11 El Capitan
Replies: 41
Views: 7139

Re: Help with LC9 on 10.11 El Capitan

Same error... what is wrong?
by JosepM
Sun Jul 15, 2018 1:20 pm
Forum: iOS Deployment
Topic: Help with LC9 on 10.11 El Capitan
Replies: 41
Views: 7139

Re: Help with LC9 on 10.11 El Capitan

Ok. Now I selected but appears other error.
by JosepM
Sun Jul 15, 2018 12:52 pm
Forum: iOS Deployment
Topic: Help with LC9 on 10.11 El Capitan
Replies: 41
Views: 7139

Re: Help with LC9 on 10.11 El Capitan

This is the message
by JosepM
Sun Jul 15, 2018 12:51 pm
Forum: iOS Deployment
Topic: Help with LC9 on 10.11 El Capitan
Replies: 41
Views: 7139

Re: Help with LC9 on 10.11 El Capitan

The message appears when I try to test.
by JosepM
Sun Jul 15, 2018 12:23 pm
Forum: iOS Deployment
Topic: Help with LC9 on 10.11 El Capitan
Replies: 41
Views: 7139

Re: Help with LC9 on 10.11 El Capitan

Attach them
by JosepM
Sun Jul 15, 2018 10:15 am
Forum: iOS Deployment
Topic: Help with LC9 on 10.11 El Capitan
Replies: 41
Views: 7139

Re: Help with LC9 on 10.11 El Capitan

Into Applications
by JosepM
Sat Jul 14, 2018 10:32 pm
Forum: iOS Deployment
Topic: Help with LC9 on 10.11 El Capitan
Replies: 41
Views: 7139

Re: Help with LC9 on 10.11 El Capitan

Hi,
This is the result

/Applications/Xcode.app/Contents/Developer
by JosepM
Fri Jul 13, 2018 11:56 pm
Forum: iOS Deployment
Topic: Help with LC9 on 10.11 El Capitan
Replies: 41
Views: 7139

Help with LC9 on 10.11 El Capitan

Hi,

I'm on 10.11.6 El Capitan with Xcode 8.2.1 and I want test LC9 with iOS.
When I try to test only appear "Simulator 6.1"

In preferences "mobile support" I have SDK 10.2 and simulators 10.2

What is wrong?

Salut,
Josep M
by JosepM
Wed Feb 07, 2018 12:53 am
Forum: Talking LiveCode
Topic: Print failed to PDF after 3 pages
Replies: 6
Views: 1247

Re: Print failed to PDF after 3 pages

Hi, Checking the PDF I see that the resulting pages are a little diffused, the text isn't clear, seems blurred when you print or view on screen. About the LC7 I'm migrating from LC4.6.4 and I don't jump to the last so some plugins I use don't work actually. Attach sample page. Captura de pantalla 20...
by JosepM
Tue Feb 06, 2018 12:06 pm
Forum: Talking LiveCode
Topic: Print failed to PDF after 3 pages
Replies: 6
Views: 1247

Re: Print failed to PDF after 3 pages

Syserror return 0.

Any idea?
by JosepM
Tue Feb 06, 2018 2:02 am
Forum: Talking LiveCode
Topic: Print failed to PDF after 3 pages
Replies: 6
Views: 1247

Re: Print failed to PDF after 3 pages

Sorry. Appear "print failed" into the Result. No crash, simply end with the PDF uncompleted. The card have two text fields that load HTML source in monospaced font. No images. Only text. Checking the same stack on 8.1.7, then print correctly to PDF, but on 7.0.6 don't work. But I want keep running o...
by JosepM
Tue Feb 06, 2018 12:02 am
Forum: Talking LiveCode
Topic: Print failed to PDF after 3 pages
Replies: 6
Views: 1247

Print failed to PDF after 3 pages

Hi, I just try to print to PDF multiples cards. After the 3th card, the print ever fail. I'm on LC7.06 on printCards ## Path to the pdf file we want to create put specialFolderPath("documents") & "/UserGuide.pdf" into tPDFPath open printing to pdf tPDFPath wait 0 millisecs with messages if the resul...
by JosepM
Tue Aug 29, 2017 12:09 pm
Forum: iOS Deployment
Topic: iOS11 and 32b apps
Replies: 1
Views: 860

iOS11 and 32b apps

Hi,

I would like know what is the minimum Livecode version to compile as 64b ready for iOS11.
I have an old app made on LC6 that need be compiled.

Thanks in advance,
Josep M
by JosepM
Sat Jun 03, 2017 10:28 pm
Forum: Getting Started with LiveCode - Experienced Developers
Topic: Export issue unidecode
Replies: 1
Views: 951

Export issue unidecode

Hi, I need help so I have a big problem that maybe someone can help me. I use Quartam Reports as reporting tool in one applications. When I preview the report, all the data are fine and print ok, but if you export to Excel XML, CSV all the accents are wrong and are showed wrong. I have my data UTF8,...

Go to advanced search