Search found 338 matches

by cusingerBUSCw5N
Thu Jan 12, 2017 7:39 pm
Forum: iOS Deployment
Topic: mobilecontrolcreate browser
Replies: 4
Views: 1315

mobilecontrolcreate browser

My app needs to connect to a webpage. I have successfully deployed the following livecode script on an android... global gRCBrowser, gCard local sBrowserId on preopencard resizeStack # quit if we are not on a mobile device -- if the environment is not "mobile" then -- exit preOpenCard -- end if if t...
by cusingerBUSCw5N
Wed Dec 07, 2016 5:38 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: tsneterr error sending images from mobile device to server
Replies: 6
Views: 776

Re: tsneterr error sending images from mobile device to serv

The problem still exists. It says "success" - but the file isn't sent - or it arrives with 0 file size. When you do a answer the result, it shows an tserr error. Tested on multiple servers.
by cusingerBUSCw5N
Wed Nov 30, 2016 7:12 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: tsneterr error sending images from mobile device to server
Replies: 6
Views: 776

Re: tsneterr error sending images from mobile device to serv

So...just for the record... the solutions above didn't work.... I created a small stack with just two buttons - one to send an existing image to my server. The other to take a picture and send it to the server. The code for Existing Image: on mouseUp set the name of the templateImage to "imageUpload...
by cusingerBUSCw5N
Tue Nov 29, 2016 3:48 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: tsneterr error sending images from mobile device to server
Replies: 6
Views: 776

Re: tsneterr error sending images from mobile device to serv

I found this as a possible explanation: https://technicalsanctuary.wordpress.co ... directory/
and am going to try the solution - which is to put an extra / after the ip address. Will report on whether it works
by cusingerBUSCw5N
Tue Nov 29, 2016 3:39 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: tsneterr error sending images from mobile device to server
Replies: 6
Views: 776

tsneterr error sending images from mobile device to server

I am trying to send images from a cellphone to my server. I am using mobilepickphoto "library" and am getting this error on an iPhone (have not tested it on an android): Upload failed: tsneterr: (9) Server denied you to change to the given directory set the name of the templateImage to "imageUpload"...
by cusingerBUSCw5N
Wed Nov 16, 2016 5:39 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: xcode and simulator versions
Replies: 1
Views: 532

Re: xcode and simulator versions

Forgot to mention that I looked on the LiveCode site for the correct xcode https://livecode.com/support/ask-a-question/what-iosxcode-version-matches-which-version-of-livecode/ LiveCode 8.0.0 – Xcode 7.2 -Mac OS 10.10 – iOS 9.2 LiveCode 9.0 DP-1 – Xcode 7.2 -Mac OS 10.10 – iOS 9.2 So xcode 7.2 is the...
by cusingerBUSCw5N
Wed Nov 16, 2016 5:37 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: xcode and simulator versions
Replies: 1
Views: 532

xcode and simulator versions

I seem to be the queen of inconsistency problems. I have been testing with a mac OSX and a simulator...and it has been working fine. Today, I opened a livecode file on the mac and it wouldn't do the simulator. I found that the Preference settings for mobile support had been blanked out. So I reset i...
by cusingerBUSCw5N
Tue Nov 15, 2016 8:03 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Version 8.1.2 continually crashes
Replies: 17
Views: 2132

Re: Version 8.1.2 continually crashes

HOPEFULLY THE SOLUTION! Yesterday, I realized that moving between the simulator was causing the problem. It would work on the Mac, work on the simulator, but when I went back to the Mac is was broken. So I updated the bug info...and sure enough, the bug was confirmed. Here is the message: What happe...
by cusingerBUSCw5N
Mon Nov 14, 2016 10:32 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Version 8.1.2 continually crashes
Replies: 17
Views: 2132

Re: Version 8.1.2 continually crashes

I believe I have a major clue that explains the inconsistency of this. It is connected to BOTH the simulator and opening and closing LIVECODE. It is not affected by opening or closing a stack. I have sent a video to the bug team showing that simply opening and using the simulator and then going back...
by cusingerBUSCw5N
Mon Nov 14, 2016 8:39 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Version 8.1.2 continually crashes
Replies: 17
Views: 2132

Re: Version 8.1.2 continually crashes

I tried going back to 8.1.1 - but url(turl) doesn't work consistently. This morning at 8 a.m. it didn't work on IOS.... at 9:30 it worked.... now at 11:30 it doesn't work. Same file, same computer...no changes on my end. For my app, all of the upgrades since 7.06 have been unstable. I have reported ...
by cusingerBUSCw5N
Sat Nov 12, 2016 1:21 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Version 8.1.2 continually crashes
Replies: 17
Views: 2132

Re: Version 8.1.2 continually crashes

After testing it in Mac and IOS, I found that url(turl) is inconsistent. The app doesn't do a full crash, but it hangs up on some (not all) url(turl) calls. I have submitted a bug report for the whole mess. :cry:
by cusingerBUSCw5N
Fri Nov 11, 2016 10:44 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Version 8.1.2 continually crashes
Replies: 17
Views: 2132

Re: Version 8.1.2 continually crashes

Just for the record....I did test after test after test....and version 8.1.2 crashes on Windows and Android. Here is a video https://www.readyconnect.us/testcrash.mp4 I filed a bug report. It has nothing to do with url(turl) calls - because it crashes going into one of my cards that has groups, no u...
by cusingerBUSCw5N
Fri Nov 11, 2016 6:15 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Version 8.1.2 continually crashes
Replies: 17
Views: 2132

Re: Version 8.1.2 continually crashes

Just for the record...cleaning out the merg files that I downloaded didn't change anything. On my laptop, url(turl) currently works...but clicking a button to go to another page, crashes the whole thing (the entire LiveCode application closes) .....I probably didn't mention that before. When url(tur...
by cusingerBUSCw5N
Fri Nov 11, 2016 6:11 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Version 8.1.2 continually crashes
Replies: 17
Views: 2132

Re: Version 8.1.2 continually crashes

I am going to lose my mind. Yesterday, I spent several hours trying to figure out why version 8.1.2 crashed all the time with my livecode file. I posted the problem on the forum and left for several hours.... came back and the same file worked. (I hadn't closed anything - it just started to work). I...

Go to advanced search