Search found 197 matches

by edgore
Tue Dec 11, 2012 4:26 pm
Forum: Talking LiveCode
Topic: Limits on datagrids?
Replies: 5
Views: 1041

Re: Limits on datagrids?

Thanks Klaus. I had looked at this and while it makes handling the number of rows potentially easier, it doesn't seem to address the length of the headers and the length of the rows. Right now just setting the header to such a large number of columns makes it blow up, as does trying to trying to set...
by edgore
Tue Dec 11, 2012 8:20 am
Forum: Talking LiveCode
Topic: Limits on datagrids?
Replies: 5
Views: 1041

Limits on datagrids?

I am trying to create a datagrid that has 1179 columns (with my current set of data) with labels that come in at 26,431 chars, including the returns for the seperators in the list I am using to set the property. The datagrid itself (the non-heading part) has 25,757 rows, with 3,929,615 chars, most o...
by edgore
Sat Dec 08, 2012 8:40 pm
Forum: Feature Requests
Topic: State that a variable can't be displayed in Variable watcher
Replies: 1
Views: 828

State that a variable can't be displayed in Variable watcher

I have been driving myself crazy for the last day because in the IDE it looked like I had a bug, but I did not really. I have a variable that get's very large (20424 characters) and when using the variable watcher it appears to be working fine, the suddenly appears to be empty, which had me looking ...
by edgore
Thu Sep 27, 2012 5:10 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Breakpoints stopped working
Replies: 4
Views: 1401

Re: Breakpoints stopped working

Spoke too soon. As soon as I ran the stack that gave me the problem originally breakpoints stopped working again, including for the simple sample stack that I provided pictures of above. Very strange. I would share the stack that is causing the problem, but it relies on network resources that are sp...
by edgore
Thu Sep 27, 2012 4:05 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Breakpoints stopped working
Replies: 4
Views: 1401

Re: Breakpoints stopped working

A complete uninstall, removal of all left over files (preferences, licenses, program folders, etc) and re-install seems to have fixed the issue. Wish I knew what I did to cause it though.
by edgore
Wed Sep 26, 2012 8:43 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Breakpoints stopped working
Replies: 4
Views: 1401

Breakpoints stopped working

I am posting this in the beginner section since I assume I must have messed up something really basic, and I am just missing it. All of the sudden, breakpoints have stopped working. This happened in a complex project I am working on, but I was able to replicate it in a very simple stack, illustrated...
by edgore
Fri Aug 03, 2012 3:44 pm
Forum: Feature Requests
Topic: revmail attachments for non-mobile?
Replies: 0
Views: 753

revmail attachments for non-mobile?

Any change that revmail might get attachments on the desktop? It would be pretty useful.
by edgore
Fri Aug 03, 2012 3:25 pm
Forum: Windows
Topic: revMail in Windows not working? Bug? YES
Replies: 4
Views: 1680

Re: revMail in Windows not working? Bug? YES

Just happened to try this today, and it does work for me on 5.5.1. However, it might also matter that I am on a Windows XP machine and running Outlook 2007. This was not working in earlier versions of Livecode, but I have no idea when it started working again.
by edgore
Wed Jul 04, 2012 5:07 pm
Forum: Databases
Topic: Period in a Column name
Replies: 2
Views: 1712

Re: Period in a Column name

Thanks for the ideas Mark - I gave them a try, but no luck. The problem here is that what I am trying to access is the backend database for HP Service Manager - a tool for managing changes and service incidents. The backend is a proprietary, application specific database. However HP provides an ODBC...
by edgore
Fri Jun 22, 2012 4:36 pm
Forum: Databases
Topic: Period in a Column name
Replies: 2
Views: 1712

Period in a Column name

Still working on this project involving an ODBC connector, and now that I am able to connect to the database I have run into another issue. One of the crtical columns that I need to query on has a period in it's name - "parent.change". Obviously I can't just use this raw, since periods in sql indica...
by edgore
Thu Jun 21, 2012 11:06 pm
Forum: Databases
Topic: ODBC database does nothing...also doesn't return erros
Replies: 11
Views: 2671

Re: ODBC database does nothing...also doesn't return erros

I'm not giving up until it returns eros...
by edgore
Thu Jun 21, 2012 7:50 pm
Forum: Databases
Topic: ODBC database does nothing...also doesn't return erros
Replies: 11
Views: 2671

Re: ODBC database does nothing...also doesn't return erros

Cursor! That was it. If I specifically set it to forward only (rather than allowing it to default, or using anything else) it appears to work!
by edgore
Thu Jun 21, 2012 5:56 pm
Forum: Databases
Topic: ODBC database does nothing...also doesn't return erros
Replies: 11
Views: 2671

Re: ODBC database does nothing...also doesn't return erros

Well, I have some progress. While things are still not working in LiveCode, I found another tool for just doing straight SQL queries against an ODBC database which does not give me the malformed responses I was getting before. In this one I can do a qury and a get back the data I expect. So, I can t...
by edgore
Thu Jun 21, 2012 5:32 pm
Forum: Databases
Topic: ODBC database does nothing...also doesn't return erros
Replies: 11
Views: 2671

Re: ODBC database does nothing...also doesn't return erros

After experimenting with the driver, it looks like there is a single database in the backend, which is named "P4". Using that name: get revOpenDatabase("odbc", "sc_report_odbc", "P4", gUserName, gUserPass, "emulated static") gives me the same result though - I get a successful connection and a datab...
by edgore
Thu Jun 21, 2012 5:05 pm
Forum: Databases
Topic: ODBC database does nothing...also doesn't return erros
Replies: 11
Views: 2671

Re: ODBC database does nothing...also doesn't return erros

For ODBC databases the database name seems to be optional. From the online help: get revOpenDatabase("odbc", "BizFile", , "jenkins" ,the dbPassword of me, "emulated static") As far as I know this particular ODBC backend has only a single database - only one is listed in the other tools I am using to...

Go to advanced search