Search found 104 matches

by pkocsis
Sat Oct 25, 2014 12:58 am
Forum: Android Deployment
Topic: Saving to camera roll
Replies: 14
Views: 2577

Re: Saving to camera roll

Ah! :D ...got it! Thanks Simon...
by pkocsis
Sat Oct 25, 2014 12:28 am
Forum: Android Deployment
Topic: Saving to camera roll
Replies: 14
Views: 2577

Re: Saving to camera roll

Hi pkocsis, I see, when unplugging from a usb it also re-scans. Simon Hi Simon, Forgive me, but I don't understand what the usb has to do with it. I don't have my phone plugged into usb. The topic you refer to in the forum link you posted is about mobileExportImageToAlbum being broken on android. T...
by pkocsis
Sat Oct 25, 2014 12:12 am
Forum: Android Deployment
Topic: mobileexporttoalbum doesn't work?
Replies: 2
Views: 1239

Re: mobileexporttoalbum doesn't work?

apparently this is a known bug that is being worked on, until then we can use the specialfolderpath("documents") like this: put image "image" into URL ("binfile:"&specialFolderPath("documents")&"/pic.jpg") This was answered by runrevneil, I reposted here to help anyone who runs into the same bug an...
by pkocsis
Fri Oct 24, 2014 11:50 pm
Forum: Android Deployment
Topic: Saving to camera roll
Replies: 14
Views: 2577

Re: Saving to camera roll

Hi Daveinthebigcity, Welcome to the forum! :) Not sure if this helps but it's working here; http://forums.livecode.com/viewtopic.php?f=53&t=15259 Simon Hi Simon, Its not working there. The image will only show up in the gallery after the phone is rebooted because simply putting the file there does ...
by pkocsis
Fri Oct 24, 2014 11:39 pm
Forum: Android Deployment
Topic: mobileExportImageToAlbum broken?
Replies: 7
Views: 1912

Re: mobileExportImageToAlbum broken?

Hi pkocsis, You probably don't want a workaround but... here. on mouseUp set the defaultFolder to "/mnt/sdcard/DCIM/" put image "myImage" into url("binfile:picTest.jpg") answer the result end mouseUp That will show up in the Gallery. If loading via USB, remember to unplug it or the sd card won't sh...
by pkocsis
Fri Oct 24, 2014 2:26 am
Forum: Android Deployment
Topic: mobileExportImageToAlbum broken?
Replies: 7
Views: 1912

Re: mobileExportImageToAlbum broken?

I know RR has been busy with 665 670 and 7 (and the 6.5 series before that), but as far as I can tell, mobileExportImageToAlbum has *NEVER* worked on android. Complaints and bug reports are nearly a year old. Such a fundamental feature, and it just flat out does not work ("export failed"). I'm aston...
by pkocsis
Wed Sep 24, 2014 10:16 pm
Forum: iOS Deployment
Topic: dead in the water with ios 8
Replies: 32
Views: 7584

Re: dead in the water with ios 8

Seems were far from alone in having issues with IOS 8: http://m.csmonitor.com/Innovation/Tech/2014/0918/iOS-8-problems-abound-as-iPhone-6-release-date-arrives app was working perfectly well on ios 7 but cannot function once someone "upgrades" to ios 8....this problem is causing me major headaches a...
by pkocsis
Mon Sep 22, 2014 4:10 am
Forum: iOS Deployment
Topic: dead in the water with ios 8
Replies: 32
Views: 7584

dead in the water with ios 8

Obviously there's got to be many in the same boat....but.... Any of my users that update their phone to ios 8 can no longer use my app due to the (already filed) mobilePick bug. Hoping this bug is a priority....I feel for any of you out there that, like me, are dealing with daily contact from less-t...
by pkocsis
Thu Aug 14, 2014 12:49 am
Forum: Android Deployment
Topic: GPS timestamp
Replies: 0
Views: 655

GPS timestamp

Didn't know whether to post this in "Talking Livecode" or here, because although I'm asking the following with android in mind, I'm really looking for answers that apply to both android AND iOS..... My baseline question is: when I query for a detailed=true location reading, one of the items returned...
by pkocsis
Sun Aug 03, 2014 5:06 am
Forum: Android Deployment
Topic: Can't Build Standalone
Replies: 4
Views: 971

Re: Can't Build Standalone

By chance did you happen to update your android sdk to r23 on your win7 machine? If so, see this thread:

http://forums.livecode.com/viewtopic.php?f=53&t=20966

In any case, have you rechecked your "mobile preferences" on your win7 machine to ensure that the android settings are still there?
by pkocsis
Sun Jul 06, 2014 1:03 pm
Forum: Android Deployment
Topic: Android Setup for Windows 7 Problems
Replies: 11
Views: 4801

Re: Android Setup for Windows 7 Problems

:D No problem! Glad you got it fixed!! ...and yes, I too have learned from the school of hard knocks to go directly to the forums, bug database, and livecode-use list in an effort to fight further accelerated graying :D
by pkocsis
Sun Jul 06, 2014 9:21 am
Forum: Android Deployment
Topic: Android Setup for Windows 7 Problems
Replies: 11
Views: 4801

Re: Android Setup for Windows 7 Problems

I think the Android R 23 is the issue. See this bug: 12719 ....although for me, the workaround offered by Neil wasn't cut-n-dry as I did NOT see zipalign in the location he specified [sdk/build-tools/<version>/] ...what I ended up doing is downloading a zip archive of R 22 here: http://dl-ssl.google...
by pkocsis
Wed Jun 04, 2014 9:57 pm
Forum: Engine Contributors
Topic: iOS, mobilePickPhoto "camera", and EXIF
Replies: 0
Views: 1024

iOS, mobilePickPhoto "camera", and EXIF

On android, when mobilePickPhoto "camera" is used, the returned image contains intact EXIF. On iOS however, the returned image does not contain EXIF from the iOS camera (it *does* contain some cursory EXIF but unlike android, it does not have any of the EXIF normally present in a photo taken with th...
by pkocsis
Tue May 27, 2014 10:48 pm
Forum: CGIs and the Server
Topic: newb https question
Replies: 3
Views: 1343

Re: newb https question

Thank you Pyrros, If I could add one more question.....can this methodology be used to: 1) redirect all http requests to https EXCEPT... 2) if I have a directory in my documentroot called, say, "sslonly", can I make it so that any http requests to assets inside sslonly will NOT get rewritten and sim...
by pkocsis
Tue May 27, 2014 7:31 am
Forum: CGIs and the Server
Topic: newb https question
Replies: 3
Views: 1343

newb https question

Using apache on Linux (and of course, livecode server :)), what is the proper way to disallow http and force all to https? Is it simply utilizing the redirect functionality? .....or is there a more proper way in which to disallow requests via http?

TIA

Go to advanced search