Search found 30 matches

by brotee
Wed Jul 05, 2017 5:01 pm
Forum: Windows
Topic: Windows10 Socket Memory Leak
Replies: 5
Views: 1728

Re: Windows10 Socket Memory Leak

cause i had many problems before with DP versions, thats why..
by brotee
Wed Jul 05, 2017 4:47 pm
Forum: Windows
Topic: Windows10 Socket Memory Leak
Replies: 5
Views: 1728

Re: Windows10 Socket Memory Leak

ok, i'll.

btw, i have tried, it's working well with LC 9 DP7, but i afraid to use it
by brotee
Wed Jul 05, 2017 12:51 pm
Forum: Windows
Topic: Windows10 Socket Memory Leak
Replies: 5
Views: 1728

Windows10 Socket Memory Leak

All the time i open a socket and close it on windows 10, the application cpu usage goes up by 0.5-1 percent and memory usage goes up too.. so after 40-50 socket open and close the program become totally unusable, i can't even quit without task manager. it's working well on windows 7 if i check opens...
by brotee
Tue Nov 01, 2016 9:12 pm
Forum: Windows
Topic: LC crash when saving standalone
Replies: 7
Views: 2045

Re: LC crash when saving standalone

i got it finally...

i have to cancel all pendingmessages then it's working, it must be a bug i think, before 8.02 there was no problem like this
by brotee
Tue Nov 01, 2016 2:25 pm
Forum: Windows
Topic: LC crash when saving standalone
Replies: 7
Views: 2045

Re: LC crash when saving standalone

It seems it's working with LC 8.01 but not working with 8.02 and above

with 9.0 DP1 it's working too
by brotee
Tue Nov 01, 2016 10:25 am
Forum: Windows
Topic: LC crash when saving standalone
Replies: 7
Views: 2045

Re: LC crash when saving standalone

Empty stack is working, but i can't find out what casues the problem, cause LC just quit without a single word.

I have tried remove substacks, changed all the settings, removed all inclusions etc..
by brotee
Tue Nov 01, 2016 10:01 am
Forum: Windows
Topic: LC crash when saving standalone
Replies: 7
Views: 2045

Re: LC crash when saving standalone

I have tried on different systems, on windows 7, 10 and on mac too, it's the same on all system.

i've made a video, check it pls: https://www.youtube.com/watch?v=H3Vk4Tyb8r0

LC crash when "Saving Stackfiles", if i compile to ios it's working with the same stack
by brotee
Mon Oct 31, 2016 9:49 pm
Forum: Windows
Topic: LC crash when saving standalone
Replies: 7
Views: 2045

LC crash when saving standalone

i can't compile my app to windows with LC 8.x version. i have tried on Windows 7 Windows 10 and on Mac too, its always the same, it's just quit without a single word. If i use my app in LC IDE it works perfectly, except the dictionary which is not working on windows 7. With 7.x and 9.0 LC saving sta...
by brotee
Fri Sep 23, 2016 8:12 am
Forum: Windows
Topic: Dictionary Crash
Replies: 3
Views: 1757

Re: Dictionary Crash

LC 8.1 dictionary still crashes on windows 7, i have deleted appdata\roaming\runrev\preferences files, but nothing changed.

Any solution for this? it's really annoying.
by brotee
Thu Jul 14, 2016 8:35 pm
Forum: Windows
Topic: Dictionary Crash
Replies: 3
Views: 1757

Dictionary Crash

My dictionary crashes every time, i read it has been fixed, but i can't make it work.

I have deleted preferences files, reinstalled, but still the same. Is there any solution for this? it's really annoying.

Windows & LC 8.01, but its the same with 8.1DP2.
by brotee
Tue Apr 12, 2016 2:27 pm
Forum: Windows
Topic: Serial port problem
Replies: 1
Views: 812

Serial port problem

i'm using serial port for thermal printers with these settings: BAUD=9600 PARITY=N DATA=8 STOP=1 in 6.6.5 it was working pretty well, but in 7.x it's not working. My printing was working for 1 day with 7.x and somehow it changed and i get characters like "?!?:???" on my printer. The port speed in wi...
by brotee
Mon Mar 14, 2016 4:47 pm
Forum: iOS Deployment
Topic: textEncode textDecode bug
Replies: 4
Views: 1014

Re: textEncode textDecode bug

yeah sorry my bad, i had problem with json encode/decode, finally i got it :) thanks for your helping anyway
by brotee
Mon Mar 14, 2016 4:40 pm
Forum: Windows
Topic: put URL
Replies: 1
Views: 706

put URL

hi, something changed with put/get url command in 7.x version. I wrote an app which answers for http calls, it was working in 6.x versions, but with 7.x it's not. On the image you can see it's working with 6.6.5 version and its working with a browser, but no answer in 7.x version, my app doesnt even...
by brotee
Sat Mar 12, 2016 5:38 pm
Forum: iOS Deployment
Topic: textEncode textDecode bug
Replies: 4
Views: 1014

Re: textEncode textDecode bug

Hi brotee, I have an app which can exchange files between iOS and windows, i have to use MacToIso and IsoToMac. Do you use them ? Jean-Marc hi, i have tried it, but wasn't work :( I haven't used this 2 functions before, when i saved a field to database i was using: unidecode(unicodtext of field "aa...
by brotee
Sat Mar 12, 2016 9:32 am
Forum: iOS Deployment
Topic: textEncode textDecode bug
Replies: 4
Views: 1014

textEncode textDecode bug

i'm developing an app that synchronize data between ios and windows. With the 6.x version livecode i used unidecode uniencode to save data to database, it worked pretty well. but now it's, if i save something from ios with textencode the accents will be different than if i save from windows. For exa...

Go to advanced search