Search found 130 matches

by istech
Wed May 20, 2015 7:42 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Using variables in mysql functions
Replies: 19
Views: 2880

Using variables in mysql functions

Hey all, I hope you can help in this problem. I want to use a mysql function like the one below and it works fine when I use a date. But as soon as I try to use a var in the function it fails. I have tried a lot of place holders but none have worked so far. Any help on this matter is greatly appreci...
by istech
Fri Feb 06, 2015 6:55 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Printing pdf fields border problems
Replies: 2
Views: 678

Re: Printing pdf fields border problems

Hi Craig, Yes the focus is not on the field. Very strange problem. I have attached screen shots of the issue. 1 is the card and the other is the pdf print of the same card. Let me know your thoughts on this. Thanks PS. Going to re-create the field and see if it solves the issue. But not hopeful.
by istech
Fri Feb 06, 2015 4:08 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Printing pdf fields border problems
Replies: 2
Views: 678

Printing pdf fields border problems

Hi Livecoder, I hope all are well. I have run into a nagging problem with printing .pdf. I have a 20 fields objects and with show border selected. However I have found keeping the field uniform causes a problem only when printing pdfs. The fields are fine when on the card but when I print it to .pdf...
by istech
Fri Oct 17, 2014 8:18 am
Forum: Extending LiveCode
Topic: ANN: 3D library
Replies: 13
Views: 5937

Re: ANN: 3D library

This work is excellent MaxV. I will be playing with this over the weekend. What would be your next step for this MaxV? Support Rigging?
by istech
Thu Sep 04, 2014 7:36 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Android Mobile Video Black Flash Before Playback
Replies: 5
Views: 698

Re: Android Mobile Video Black Flash Before Playback

Thanks for the workaround suggestions Simon.

Apparently this is a bug which is apparently fixed in the next update.

Bug: 13268 I will be testing today to confirm all is well.

Regards,

Tony
by istech
Tue Sep 02, 2014 7:39 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Android Mobile Video Black Flash Before Playback
Replies: 5
Views: 698

Re: Android Mobile Video Black Flash Before Playback

Hi Simon, When I use mobileControlDelete a black square appears where the video was and then it disappears. I am using it on Android v 4.4.4. The video plays fine and all else works as it should so not sure if it is a bug or something I have done which is not making it work as it should. Saying that...
by istech
Tue Sep 02, 2014 1:34 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Android Mobile Video Black Flash Before Playback
Replies: 5
Views: 698

Re: Android Mobile Video Black Flash Before Playback

Just to help someone out This turned out to be the flash when creating the control. Apparently it's best to build your controls in preOpenCard rather than when the card is already open. However another problem has arisen were the control will not hide after it has finished playing. on playVideo lock...
by istech
Tue Sep 02, 2014 1:26 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Frames Per Second Best Practice
Replies: 3
Views: 866

Re: Frames Per Second Best Practice

In videogame programming, no matter programming language you use, the best effect are cheating user senses. If you need speed, sometime the best effect is to skip some animations. The classic example is the rolling wheel that go faster and faster: bad programmers write a cycle that rotate wheels of...
by istech
Tue Aug 26, 2014 9:06 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Frames Per Second Best Practice
Replies: 3
Views: 866

Frames Per Second Best Practice

Hi All, I work with a lot of animations with LC and would like to get a better grasp of FPS in livecode and if my approach is correct and any optimization tips or links. At the moment what I do is if I make a animation built with 12FPS and want to add it to a project I use the "send" command and div...
by istech
Mon Aug 25, 2014 6:54 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Android Mobile Video Black Flash Before Playback
Replies: 5
Views: 698

Android Mobile Video Black Flash Before Playback

Hi All, I am trying to solve a issue with mobile video playback. I have scripted a standard video from the lessons and on every playback a black flash appears before it plays the video. Is there any way to fix this? I have referenced a few links but nothing works at the moment. Ref: (http://forums.l...
by istech
Fri Jul 11, 2014 8:02 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Corrupt Stack? video file playback blank
Replies: 8
Views: 776

Re: Corrupt Stack? video file playback blank

Thanks Klaus,

I am disabling it when I need to play a video for the time being. All works fine now. Hopefully we should see a fix soon.
by istech
Wed Jul 09, 2014 1:07 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Corrupt Stack? video file playback blank
Replies: 8
Views: 776

Re: Corrupt Stack? video file playback blank

I have found the problem!! but not sure how to fix it or if it is a bug. It was in the stack script. I had this code: on preOpenStack set the fullscreenmode of this stack to "exactFit" set the acceleratedRendering of this stack to true --here is the evil line that is causing a headache. But as far a...
by istech
Wed Jul 09, 2014 6:56 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Corrupt Stack? video file playback blank
Replies: 8
Views: 776

Re: Corrupt Stack? video file playback blank

@ Klaus Both code is in button scripts Yes I have checked the file names and paths in the videoFilePath field on both stacks and they are the same. (different identifiers which is expected. However the problematic one has got (-1) after it could that be the problem? I will investigate and change ide...
by istech
Tue Jul 08, 2014 6:53 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Corrupt Stack? video file playback blank
Replies: 8
Views: 776

Re: Corrupt Stack? video file playback blank

Thanks Klaus for the reply. The video file works fine on Android OS. I think there is something going on or with the stack file is my last idea. Going to start deleting a few controls and buttons and see if it starts to work, My last option is to just start fresh on the new stack and copy every cont...
by istech
Tue Jul 08, 2014 12:54 pm
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Corrupt Stack? video file playback blank
Replies: 8
Views: 776

Corrupt Stack? video file playback blank

Hi all, I have a small problem with a old project where I think the stack could be corrupt. When I place the code in a new stack the video works fine. However if I place the same code in the project stack the video control opens but no video. The code is as follows: put specialFolderPath("engine") &...

Go to advanced search