Search found 95 matches

by mattmaier
Thu Jul 13, 2017 1:25 am
Forum: Android Deployment
Topic: remote debugger doesn't activate during test
Replies: 5
Views: 1552

Re: remote debugger doesn't activate during test

Okay, I followed those instructions and now the debugger is selected in the inclusions. The debugger still doesn't activate when I use the Test button to run the app on the phone. Does your first comment about (2) mean that the phone needs to be connected to the internet for the remote debugger to w...
by mattmaier
Wed Jul 12, 2017 3:57 pm
Forum: Android Deployment
Topic: remote debugger doesn't activate during test
Replies: 5
Views: 1552

Re: remote debugger doesn't activate during test

Hey Panos,

1) yes
2) the phone is connected to my development computer via USB
3) I can't do that. The inclusions tab is grayed out and inaccessible
4) yes
by mattmaier
Wed Jul 12, 2017 4:26 am
Forum: Android Deployment
Topic: remote debugger doesn't activate during test
Replies: 5
Views: 1552

remote debugger doesn't activate during test

When I click the "test" button on the main menu the app compiles and runs on my attached phone. However, the remote debugger doesn't activate. I have "internet" checked under Application Permissions in the Android standalone application settings, as mentioned in this post http://forums.livecode.com/...
by mattmaier
Wed Jun 07, 2017 7:13 pm
Forum: Internet
Topic: downloaded images are empty (0kb), no errors
Replies: 10
Views: 3116

Re: downloaded images are empty (0kb), no errors

Yeah, you don't need to manually add "https:" to the beginning in Chrome.
by mattmaier
Wed Jun 07, 2017 7:09 pm
Forum: Internet
Topic: downloaded images are empty (0kb), no errors
Replies: 10
Views: 3116

Re: downloaded images are empty (0kb), no errors

Put the URL into the browser. It loads up the image just fine. Even in incognito mode. I haven't even got it to download an image in the IDE; haven't thought about trying it in a standalone or mobile yet. Just tried loading it up in the browser widget and it displays perfectly there. Just need to fi...
by mattmaier
Tue Jun 06, 2017 4:15 am
Forum: Internet
Topic: downloaded images are empty (0kb), no errors
Replies: 10
Views: 3116

Re: downloaded images are empty (0kb), no errors

Yeah, I add "https:" to the beginning before using it.
by mattmaier
Mon Jun 05, 2017 11:57 pm
Forum: Internet
Topic: downloaded images are empty (0kb), no errors
Replies: 10
Views: 3116

Re: downloaded images are empty (0kb), no errors

Just tried. Didn't make any difference.
by mattmaier
Mon Jun 05, 2017 4:13 pm
Forum: Internet
Topic: downloaded images are empty (0kb), no errors
Replies: 10
Views: 3116

downloaded images are empty (0kb), no errors

I'm trying to download images from a server to a file. - I can view the image(s) in chrome and chrome incognito, so there shouldn't be a problem with the server, here's an example //s3.amazonaws.com/appforest_uf/f1496548544475x140387106221169240/grilled_cheese_on_plate.jpg - I can download the image...
by mattmaier
Thu Mar 16, 2017 4:16 am
Forum: Creating Games
Topic: A game to fill out "knowledge trees"
Replies: 17
Views: 5876

Re: A game to fill out "knowledge trees"

Hey Mark, I've built an app that lets users construct graph-based models of projects. There are algorithms to display the graph visually in a few different ways. It's very specific to my domain, but it's open source, and I'm happy to answer questions on it. There might be something in there you can ...
by mattmaier
Fri Mar 04, 2016 1:46 am
Forum: SoCal LiveCode Group
Topic: Meeting: March 3, Pasadena
Replies: 2
Views: 2708

Re: Meeting: March 3, Pasadena

I'll be there! Missed the last couple cuz I've been getting my demo done. Now it's officially released as a reasonably bug-free MVP. It let's you build a network describing a project and automatically creates a bill of materials and instructions for others to follow. github.howstr.com I'd like to as...
by mattmaier
Fri Dec 04, 2015 1:30 am
Forum: SoCal LiveCode Group
Topic: Meeting: December 3, Pasadena
Replies: 3
Views: 2711

Re: Meeting: December 3, Pasadena

I've got a new GUI I'd like to show everyone.
by mattmaier
Fri Oct 30, 2015 9:12 pm
Forum: Getting Started with LiveCode - Experienced Developers
Topic: using script-only stack in a standalone
Replies: 5
Views: 1757

Re: using script-only stack in a standalone

It looks like there isn't a problem with "start using", but rather with the answer dialog. The script-only stack is in stacksInUse and a different handler works. The answer dialog line is in the script-only stack. The answer dialog appears when I open the normal stack in the IDE, and it appears when...
by mattmaier
Thu Oct 29, 2015 8:56 pm
Forum: Getting Started with LiveCode - Experienced Developers
Topic: using script-only stack in a standalone
Replies: 5
Views: 1757

Re: using script-only stack in a standalone

I tried just adding hull_test_lib_1.livecode to the copy files list. That made it show up in the standalone application folder with the .exe, but I still didn't get the popup. Then I tried replacing my start using line with yours. Even with that new line, and the script-only stack in the folder, no ...
by mattmaier
Thu Oct 29, 2015 4:36 am
Forum: Getting Started with LiveCode - Experienced Developers
Topic: using script-only stack in a standalone
Replies: 5
Views: 1757

using script-only stack in a standalone

Using community 8DP7. I created a new stack and put this in the stack script: on preOpenStack set the itemDelimiter to "/" get the effective fileName of this stack set the defaultFolder to item 1 to -2 of it start using stack "hull_test_lib_1.livecode" end preOpenStack on openCard lib_1_popup end op...
by mattmaier
Tue Oct 27, 2015 7:48 pm
Forum: Windows
Topic: No AppIcon on Taskbar if used windowShape {Solved}
Replies: 10
Views: 2628

Re: No AppIcon on Taskbar if used windowShape {Solved}

Actually, this just doesn't work. I'm on Windows 8.1 and community DP7. I tried using a graphic to set the windowShape, which works, but it also makes the application disappear from the taskbar, alt+tab, and task manager. Basically anything that gets rid of the title bar seems to push the applicatio...

Go to advanced search