Search found 2 matches

by diobosco
Sun Mar 31, 2019 1:41 pm
Forum: Mac OS
Topic: Warning - LiveCode not optimised for Mac
Replies: 10
Views: 810

Re: Warning - LiveCode not optimised for Mac

I have the same problem getting this message. I am using LC 9.0.2 Business Edition on macOS 10.14.1 (18B75).

I believe the Autoupdater module of LC is raising this issue. At least what the macos OS report is telling Section Software - older Software:
Screenshot.png
Screenshot.png (18.14 KiB) Viewed 226 times

Best
Bernardo
by diobosco
Sun Mar 31, 2019 1:30 pm
Forum: Mac OS
Topic: BBEdit 12.5 Language module for LC
Replies: 10
Views: 618

Re: BBEdit 12.5 Language module for LC

I am interested

Go to advanced search