Search found 43 matches

by samuel.vannesteBUSGvXT
Wed Jun 10, 2020 8:27 am
Forum: Android Deployment
Topic: [SOLVED] Android Audio Recorder and Android 10 ?
Replies: 3
Views: 263

Re: Android Audio Recorder and Android 10 ?

Hello Panos,
Thanks a lot, it was ! I had clicked on the wrong inclusion and did not thought to recheck... Sorry for the time I made you spend on that issue but THANKS a lot :D
by samuel.vannesteBUSGvXT
Tue Jun 09, 2020 7:11 pm
Forum: Android Deployment
Topic: [SOLVED] Android Audio Recorder and Android 10 ?
Replies: 3
Views: 263

[SOLVED] Android Audio Recorder and Android 10 ?

Hello, Please do someone know if Android Audio Recorder should work with Android 10 ? I just get some error I do not understand : androidRecorderStartRecording 909,0,0 909,0,0 573,22,1 androidRecorderStopRecording 573,3,1 Record on mouseUP put androidHasPermission("android.permission.RECORD_AUDIO") ...
by samuel.vannesteBUSGvXT
Tue Jun 02, 2020 8:59 am
Forum: Multimedia
Topic: Playing music stream in background on mobile
Replies: 1
Views: 1353

Re: Playing music stream in background on mobile

Hello, Android activities have some life cycle. When an app has been put in the background, the system may suspend it or kill it if necessary. LC has some background capabilities relying on some Android services (not fully implemented). Have you tried already to play your stream using "androidStartA...
by samuel.vannesteBUSGvXT
Mon Dec 09, 2019 10:28 am
Forum: Getting Started with LiveCode - Complete Beginners
Topic: Saving takes over 20 minutes
Replies: 14
Views: 1601

Re: Saving takes over 20 minutes

A quick tip : that just happened to colleague of mine after we changed his computer. The project's folder was one saved by OneDrive entreprise. The project was large. LC wasn't allowed to finish the saving operation until the previous version of the stack was saved by OneDrive. Perhaps the case here.
by samuel.vannesteBUSGvXT
Wed Jan 09, 2019 6:29 pm
Forum: Off-Topic
Topic: [SOLVED] Is Community Plus win 9.0.2 slow ?
Replies: 13
Views: 3877

Re: [SOLVED] Is Community Plus win 9.0.2 slow ?

I am not far away from giving up with that version (probably). Now, I get repeating chars when the code editor "blocks". Typing "not an integer" becomes "annnn innnteeeeger"...

I wonder if opening a "ticket" could help because I am probably the only one experiencing such things…
by samuel.vannesteBUSGvXT
Wed Dec 12, 2018 7:28 pm
Forum: Off-Topic
Topic: [SOLVED] Is Community Plus win 9.0.2 slow ?
Replies: 13
Views: 3877

Re: [SOLVED] Is Community Plus win 9.0.2 slow ?

I'm going to set some Avast scanning exclusions Just a quick tip (no advertising), if you can't manage it to work. I have tried with McAfee Total Protection (a licence we already had) and it is greatly working. Perhaps for you too. The difference is the "Application optimization" the software does ...
by samuel.vannesteBUSGvXT
Tue Dec 11, 2018 11:17 pm
Forum: Off-Topic
Topic: [SOLVED] Is Community Plus win 9.0.2 slow ?
Replies: 13
Views: 3877

Re: [SOLVED] Is Community Plus win 9.0.2 slow ?

Thanks Richard. You found the reply : I have disabled Windows included real time protection (how does it translate ? Something like Windows Defender) and this solved immediately with some messages being released (for example the console windows I had tried to open while entering the command you had ...
by samuel.vannesteBUSGvXT
Tue Dec 11, 2018 11:00 pm
Forum: Off-Topic
Topic: [SOLVED] Is Community Plus win 9.0.2 slow ?
Replies: 13
Views: 3877

Re: Is Community Plus win 9.0.2 slow ?

Thanks a lot for the idea. Here is the output. Some information could be missing because it took me some time to be able to type the command (I have tried 3/5 times). I will try to find a better way and will report if I can something better. 1455,1544565572.37,revUpdateSelectionChanged,stack "C:/Use...
by samuel.vannesteBUSGvXT
Tue Dec 11, 2018 9:27 pm
Forum: Off-Topic
Topic: [SOLVED] Is Community Plus win 9.0.2 slow ?
Replies: 13
Views: 3877

[SOLVED] Is Community Plus win 9.0.2 slow ?

Hello, I installed LC Community Plus 9.0.2 32 bits on a new PC, Windows 10 Pro 64 bits. Quadcore processor, CPU Pentium N4200, 16 GB RAM, SSD. After some minutes of coding, the IDE slows down for me. I have tried with Script Debug Mode enabled and disabled and it did the same. The feeling is like if...
by samuel.vannesteBUSGvXT
Thu Dec 14, 2017 2:35 pm
Forum: CGIs and the Server
Topic: [SOLVED] 8.1.7 Community - Sessions work ?
Replies: 2
Views: 2134

Re: [SOLVED] 8.1.7 Community - Sessions work ?

Found today a workaround: by setting the sessionid just before starting the session in any place, the session is no more doubled. This implies only to send that sessionid once to the client and checking if the session file exists or send a new sessionid if not. Perfect for me.
by samuel.vannesteBUSGvXT
Wed Dec 13, 2017 11:12 am
Forum: CGIs and the Server
Topic: [SOLVED] 8.1.7 Community - Sessions work ?
Replies: 2
Views: 2134

Re: [SOLVED] 8.1.7 Community - Sessions work ?

Replying to myself : not a problem with LC server itself but with my antivirus which calls the URL before letting the browser access it.
by samuel.vannesteBUSGvXT
Mon Dec 04, 2017 7:49 pm
Forum: CGIs and the Server
Topic: [SOLVED] 8.1.7 Community - Sessions work ?
Replies: 2
Views: 2134

[SOLVED] 8.1.7 Community - Sessions work ?

Hello, I have installed the community version 8.1.7 on a new server and my already running scripts didn't work correctly (previously used with a commercial 5.x version). It took me some time to understand what caused the problem : the sessions won't work correctly. Even the simplest code would gener...
by samuel.vannesteBUSGvXT
Thu Oct 22, 2015 6:09 pm
Forum: CGIs and the Server
Topic: Modifying headers for CORS ?
Replies: 2
Views: 2110

Re: Modifying headers for CORS ?

Hello, Thanks for your ideas. I have verified the headers using Firefox developer edition + Live Headers extensions and checked that the LiveCode's script returns them. It seems to be the case (headers below). So, I will go back to the app's provider. https://s1/appb/test/index.lc OPTIONS /appb/test...
by samuel.vannesteBUSGvXT
Wed Oct 21, 2015 5:24 pm
Forum: CGIs and the Server
Topic: Modifying headers for CORS ?
Replies: 2
Views: 2110

Modifying headers for CORS ?

Hello, I do apologize if the question seems to be a newbie one but I am very uncomfortable with this subject and don't really understand what I am trying to do. That's the reason why I am calling for a little help on this, please. I have to deal with an existing HTML5 application which does GET requ...
by samuel.vannesteBUSGvXT
Sat Mar 14, 2015 7:41 pm
Forum: Android Deployment
Topic: On Linux : Android app crashes
Replies: 1
Views: 851

On Linux : Android app crashes

Hello, I was in need of installing LC on a Linux machine (Ubuntu 14.04 64 bits) and it is running smoothly BUT when installing a sample app on the Android Emulator, that app opens then stops. Even some apps already working on the emulator on a Windows machine do have the same behavior. Of course, I ...

Go to advanced search